When opening the CER admin page for the first time, none of the settings are defined and the page throws an undefined index error on /modules/cer/src/Form/CerSettingsForm.php on line 76.

Patch coming shortly...

CommentFileSizeAuthor
#2 2771437-1.patch826 bytesmikeker

Comments

mikeker created an issue. See original summary.

mikeker’s picture

Status: Active » Needs review
StatusFileSize
new826 bytes
gregcube’s picture

Status: Needs review » Fixed

Checks out. Thanks for the patch!
Commit 143aee2

Status: Fixed » Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.