After Installation of D8(Beta), during setting up the config of Database, following message is shown:
Fatal error: Maximum execution time of 30 seconds exceeded in
D:\xampp\htdocs\drupaleight\core\lib\Drupal\Core\Database\Statement.php on line 64.
It clearly shows that either maximum execution time is causing error, or there is some wrong with Statement.php @ line#64.
Since I am using XAMPP as my default AMP stack, I don't know that is that issue is related to AMP stack or D8 corefiles.
The URL alias for the error is below:
http://localhost/drupaleight/core/install.php?rewrite=ok&langcode=en&pro...
This issue don't comes with D7, it runs successfully on my AMP stack, i.e. XAMPP.
Comments
Comment #2
Quswar commentedI think it's not a big issue, if we somehow increase the max execution time, then maybe the problem can be solved
Comment #3
tr commentedComment #4
cilefen commentedThis should not happen on release versions if requirements are met.