After I upgrade the bean module from 7.x-1.5 to 7.x-1.6, this page: '/admin/content/blocks' throws me the following error:
Fatal error: Call to undefined function entity_acces() in /sites/all/modules/contrib/bean/views/views_handler_field_bean_operations.inc on line 38
It turns out that, there is a typo on line 38 of 'views_handler_field_bean_operations.inc' file.

Here is how to fix:
go to line 38, change 'entity_acces' to 'entity_access'.

Hope this helps someone.

Chris

Comments

indytechcook’s picture

Status: Active » Fixed

Thanks. Sorry. Pushed fix and rolled new release for 1.7. It will be available soon.

chris.jichen’s picture

Thanks for fixing this so quickly.

Status: Fixed » Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.