Download breakpoints-7.x-1.1.tar.gztar.gz 23.87 KB
MD5: f0846bf8f385140a0c04424578a66970
SHA-1: 5181d48d6db5409e3e481f9f5954183f73605e3a
SHA-256: 8e03d3b0ff8d60053b20fb172f578b0b83b9b1fd6054e9fd324a393cf8c2e46d
Download breakpoints-7.x-1.1.zipzip 28.2 KB
MD5: 84eb1124fda82b63e7025fce329a4a4c
SHA-1: 6b4bc55083e3d865c0966e42770d48b80f174812
SHA-256: 400733ade8770a7220cb3378f938a08dc5c45f7898e4070dcb8228928b721c78
Install with Composer: $ composer require 'drupal/breakpoints:^1.1'
Using Composer to manage Drupal site dependencies

Release info

Created by: attiks
Created on: 15 Jun 2013 at 15:31 UTC
Last updated: 5 Jun 2014 at 14:53 UTC
Core compatibility: 7.x

Release notes

  • e4b0838 - Issue #1993976 by jlapp: Fixed Breakpoints are not read from theme .info files when enabling themes in an installation profile. (5 weeks ago)
  • bcef162 - Issue #1894997 by zoon_unit: Fixed No breakpoints are loaded for an Omega subtheme. (5 weeks ago)
  • be96b6f - Issue #1894998 by zoon_unit: Fixed No breakpoints are loaded for an Omega subtheme. (5 weeks ago)
  • 6170278 - only load breakpoints from enabled themes (5 months ago)
  • 82662f5 - remove unused variable (5 months ago)
  • c181069 - Issue #1872110 by amsri: Error on add responsive style page. (5 months ago)
  • f796439 - Provide a link to create breakpoints when a user wants to add a group before creating breakpoints (6 months ago)

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

Optional