reCAPTCHA 1.10 was released two days ago, so we'll have to update to the new API and verify that everything works.


RobLoach’s picture

Assigned: Unassigned » RobLoach
Status: Active » Fixed
budda’s picture

Version: 5.x-2.x-dev » 4.7.x-1.x-dev

Will this be done for Drupal 4.7 version of the module at all?

Otherwise, which version of the API library should i be using from the ones available @

budda’s picture

RobLoach’s picture

Assigned: RobLoach » Unassigned
Status: Fixed » Patch (to be ported)

If you provide a patch, I'd gladly commit it. The reCAPTCHA API has been fairly constant, so using the latest one shouldn't be that much of a problem. Try it out and see...

Liam Morland’s picture

Status: Patch (to be ported) » Closed (won't fix)

Versions prior to Drupal 6 are no longer supported. If this issue still exists in a supported version, please re-open and provide details.