I already have a patch. Just need and issue for commit msg.

Essentially this patch is no longer needed since it's fix in jQuery UI 1.10.0

Files: 
CommentFileSizeAuthor
#1 0001-Issue-1947444-by-ericduran-Fixed-Do-not-always-apply.patch1014 bytesericduran
PASSED: [[SimpleTest]]: [MySQL] 1,621 pass(es). View

Comments

ericduran’s picture

FileSize
1014 bytes
PASSED: [[SimpleTest]]: [MySQL] 1,621 pass(es). View

This patch is needed essentially to allow jquery_update to update UI to the latest version Re: #1947438: Update jQuery UI to the latest version (1.10.2)

ericduran’s picture

Status: Active » Needs review
hswong3i’s picture

Status: Needs review » Reviewed & tested by the community
dawehner’s picture

Status: Reviewed & tested by the community » Fixed

Thanks for the patch and test it!

Committed and pushed

I guess we could get rid of this fix entirely in D8, so let's not forward port it.

ericduran’s picture

Thanks for the quick turn around :)

Status: Fixed » Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.