(22.85 KB)

Release info

Created by: AjK
Created on: July 10, 2007 - 00:33
Last updated: July 10, 2007 - 00:44
Core compatibility: 5.x
Release type: Security update

Release notes

This release fixes a security vulnerability, all users of print prior to version 5.x-1.2 or any 5.x-1.x-dev snapshot from before 2007-07-10 are urged to upgrade.

For more details, see DRUPAL-SA-2007-014.