i can't get version 1.8.. with this module only 1.5.2. so i can't call this a big word "updation".

Comments

forestmars’s picture

It might be helpful to list any known 1.8 blockers here.

Of course the update path still has open issues for 1.6 and 1.7 that will need to be resolved first.

klonos’s picture

Title:v 1.8.1?» jquery_update: offer latest jQuery 1.8 as an option.
Version:7.x-2.2» 7.x-2.x-dev
Category:bug» feature

...less vague title for our dashboards. Coming from #1386294: Release jQuery 1.7 for Drupal 7

@b8x: Hey Vladimir! ...try going to the module's settings page (../admin/config/development/jquery_update or Administration -> Configuration -> Development -> jQuery Update) and select the "1.7" option from the drop-down menu. This obviously doesn't get you the latest 1.8, but it surely is an upgrade from 1.5.2 ;)

mattcasey’s picture

One caveat with jQuery 1.8 is that it does not play friendly with all jQuery UI 1.8 plugins. The RC for jQuery UI 1.9 is out, however, and uses jQuery 1.8. http://blog.jqueryui.com/

RobLoach’s picture

Status:Active» Fixed

Probably needs some touch ups, but it's in dev now.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.

omvaishnav’s picture

Hello jQuery Experts,

I need jQuery 1.8.3 in my new project but Drupal's "jquery update" module still using lower version of jquery and my other functions are not working without latest version of jquery. Can anyone help me that how can I add latest jquery which will not conflict any other jquery.

waiting for reply...

Thanks!!

klonos’s picture

Hey Om, I doubt you'll get any useful reply in this issue here. If I were you I'd file a separate support request issue.

jcisio’s picture

Version:7.x-2.x-dev» 6.x-2.x-dev
Status:Closed (fixed)» Active

How about 6.x?

klonos’s picture

Title:jquery_update: offer latest jQuery 1.8 as an option.» Offer latest jQuery 1.8.x as an option (currently 1.8.3).
Version:6.x-2.x-dev» 7.x-2.x-dev

...we now ship with 1.8.2 in 7.x. Lets update (new features always go against latest dev of most current branch) and then see if we can backport.

klonos’s picture

Title:Offer latest jQuery 1.8.x as an option (currently 1.8.3).» Keep jQuery 1.8.x updated to the latest version available (currently shipping 1.8.2 - update to 1.8.3).

...

klonos’s picture

Component:Code» jQuery 1.8.x
sergey.semashko’s picture

Issue summary:View changes
StatusFileSize
new300.73 KB

Applying patch for updating jquery 1.8.x to 1.8.3

sergey.semashko’s picture

Status:Active» Needs review