Just downloaded the latest 4.x install (file name front-4.7.x-4.0.tar.gz) and noticed the README.txt file states only for 5.x:

$Id: README.txt,v 1.24 2007/01/22 19:44:27 jasonm3m Exp $

This module is intended for Drupal Version 5.0
It will not work with earlier versions.

I'm guessing it's just a typo, but will report back if the module doesn't in fact work with my 4.7.x site.


Dublin Drupaller’s picture

Assigned:Unassigned» Dublin Drupaller

you're right..it's a typo..the same readme.txt is being shared by the 5.x download. My bad. Will update the readme.txt asap.

thanks for flagging this.


krisvannest’s picture

FYI so far that file seems to actually work OK on 4.7.x, so maybe just a typo... btw very useful mod, too (thanx).

beginner’s picture

Assigned:Dublin Drupaller» beginner
Status:Active» Fixed

I imported the latest 4.7 release into the 4.7 branch, and fixed this.

Anonymous’s picture

Status:Fixed» Closed (fixed)