I found the following string in the Location module. Because it looks grammatically incorrect to me, I would like to make sure if this is exactly what you wanted to appear on the screen.

> In order to use the Geocoder.ca API geocoding web-service, you for a commercial entity or without attribution you will need a Geocoder API Key. You can obtain one at the !sign_up_link for the !geocoder_api.

Comments

aiwata55’s picture

Title:Translatin-related issue: Is this correct?» Translation-related issue: Is this correct?

Title changed because of typo.

YesCT’s picture

yeah, that looks like a grammar error.

make your best try at suggesting what you think it should say, and post a patch to show everyone your proposal:
http://drupal.org/patch/create

ankur’s picture

Status:Active» Fixed

Changed it to read


In order to use the Geocoder.ca API geocoding web-service, if you are a commercial entity or wish to use the service without attribution, you will need a Geocoder API Key. You can obtain one at the !sign_up_link for the !geocoder_api.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.