I want to use the google webmaster tools. For this:

    I uploaded module nodewords to my website
  • Enabled the modules nodewords, nodewords basic and nodewords verification. (in home/admin/build/modules)
  • I ennabled (in home/admin/content/nodewords) “Google Webmaster Tools verification code” on both the “Meta tags to show on edit forms” as the “Meta tags to output in HTML”
  • But ......where do I enter the: google verification code ?

    Comments

    nedwardss’s picture

    You can find this on the "Default and specitfic meta tags tab" and then the sub tab "Front Page". I believe this is because that is the only place Google expects it to be.

    marijnvanlith’s picture

    Thanks for your quick response.
    Found it. Entered the google verification code. The HTML looked great. Tried to verify my site at google. But......it did not work !?
    Then I cleared the cash at the "admin/settings/performance". That worked great.
    Thanks again !

    marijnvanlith’s picture

    Status:Active» Closed (fixed)
    steff2009’s picture

    Version:6.x-1.3-beta5» 6.x-1.9

    Hello, I have the same problem. The first place where I went looking is in Admin > Meta tags > Default and specific > Front Page.

    But no space to input the google verification tag appears. I have enabled all Nodewords module and selected "Google site verification" metatage both in tags to be shown in edit mode and in HTML, but the google webmaster verification does not appear on any page.

    Please help, thank you.

    TomSherlock’s picture

    Did you check your permissions?

    Jordan.Schmitt’s picture

    Do I need to enter the entire meta tag code or just the code located in the content portion content="xxx"? Also my keywords are appearing twice on the homepage. Any ideas?

    henk@ikvader.nl’s picture

    Hi there,

    I have a problem with placing the Google verfication code on the homepage of my site, www.ikvader.nl. I’ve place the code using ‘Meta tags’ (content-management -> meta tags ->default and specific meta tags -> other pages -> front page) and the codes does show up in the source code of the front page. But not in the way Google likes it, I guess, since the site is not verified by Google webmaster tools.
    - Should I place only the code, without the “ “
    - Or should I place the full code ‘
    - Or is there a way to access the html of the front page directly through ftp? If so, where can I find the homepage using ftp?
    Anyone experience with this problem? Your help is appreciated!
    Thanks, Henk

    webzmaj’s picture

    In "Google Webmaster Tools verification code" (Bing, Yahoo) field enter only content code, without "". Don't enter full meta tag code.

    fergal303’s picture

    Thanks webzmaj,
    This fixed the problem for me.

    robomalo’s picture

    #8 should be in the directions.

    raven_web’s picture

    Status:Closed (fixed)» Needs review

    I am using 6.x-dev, and I do not have a "Front Page" tab under "Default meta tags" nor under "Specific meta tags". I only have "Error 403 page" and "Error 404 page".

    chantalrosa’s picture

    I have the same problem has anyone figured this out yet?

    DamienMcKenna’s picture

    Status:Needs review» Fixed

    Here's where you enter the verification code: Site Verify module. We're getting rid of the site verification tags in an upcoming release as they are one of the best examples of how this module has gone completely wrong with its obfuscated UI, so please use another module like Site Verify instead.

    DamienMcKenna’s picture

    Status:Fixed» Closed (won't fix)