Download node_expire-6.x-2.03.tar.gztar.gz 10.88 KB
MD5: 573cbd3c57b0b6eea23c358df127f3d3
SHA-1: 08ee647fc09646e4506a44f869b938e0d2f4368c
SHA-256: ef2549a6df3a8b99182b311fd640ea79d60ed6f4a6fb54af1970f1c8cf640bcd
Download node_expire-6.x-2.03.zipzip 14.12 KB
MD5: eac91d280346fefda0d7a7f980f8ca6e
SHA-1: 937816c672829753ec15e8470a571b87949a1bc4
SHA-256: dc0d2e6423ba1dc112829bcd1ba3b548076ccdccd32bc864ba2d1d71e998129e

Release info

Created by: brmassa
Created on: 31 January 2009 at 01:29
Last updated: 31 January 2009 at 01:29
Core compatibility: 6.x
Release type: New features, Bug fixes

Release notes

New features:
* Node expiration REQUIRE option

Bugs fixed:
* #366499 by brmassa: Expiration date limit required

Documentation:
* #365839 by brmassa: Rules example included on README.txt and it can be imported

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

Optional

No optional projects