Download feedapi-6.x-1.4.tar.gztar.gz 55.41 KB
MD5: 440569dd3457d7470fe3576e68197370
SHA-1: 8e0550dda0e0c873a0b1ec2e19aab18eec400852
SHA-256: dc1b26d01bd8cc752b0bd5017af7dd79550cc062fc74c5ed95b060eb72199c59
Download feedapi-6.x-1.4.zipzip 78.31 KB
MD5: 1723da4239109a8ca2156310360ba071
SHA-1: bbdbecdcd568a5faafffd17d364658ca61386852
SHA-256: 51c44e8dd236035fe62cbb1b8afa2dfd112a7c08f50b42eccc6213e0998a77e1

Release info

Created by: Aron Novak
Created on: 10 Oct 2008 at 15:56 UTC
Last updated: 10 Oct 2008 at 16:18 UTC
Core compatibility: 6.x
Release type: New features, Bug fixes

Release notes

First of all, you should update from 1.3 version because serious bugs were fixed.
If you upgrade a current installation:
After updating the module, please visit update.php and apply the update. This update will fix the built-in content-type (Feed) of FeedAPI which was broken in FeedAPI 1.3. This is maybe not important for you if you do not use the built-in content-type.

Parser Common Syndication requires PHP 5.1.3.
To see the changes, see CHANGELOG.txt in the module main directory.
There are huge changes in the views integration, most important: more fields and filters.

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

No required projects

Optional

No optional projects