Problem/Motivation

After https://www.drupal.org/node/2392803 there's no more "html" option for links, but temlates still mention about it

Proposed resolution

Remove references to non-existing parameter

Remaining tasks

1) check that other templates does not have such mentions
2) review, commit

User interface changes

no

API changes

no

Data model changes

no

Beta phase evaluation

Reference: https://www.drupal.org/core/beta-changes
Issue category Bug because documentation is wrong in templates
Issue priority Normal because it's about diocumentation
Unfrozen changes Unfrozen because it only changes documentation within templates
Disruption no
Files: 
CommentFileSizeAuthor
#1 2535586-1.patch1.56 KBandypost
PASSED: [[SimpleTest]]: [PHP 5.5 MySQL] 98,803 pass(es). View

Comments

andypost’s picture

Issue summary: View changes
Status: Active » Needs review
Issue tags: +Novice
FileSize
1.56 KB
PASSED: [[SimpleTest]]: [PHP 5.5 MySQL] 98,803 pass(es). View

initial patch, other links used in templates need to be checked, added BE

Cottser’s picture

Status: Needs review » Reviewed & tested by the community
Issue tags: +documentation

I think those are the only docs that need to be updated (grepped to see if I could find any more). Thanks @andypost!

alexpott’s picture

Status: Reviewed & tested by the community » Fixed

This is a docs issue. Nice find. Committed 54744ed and pushed to 8.0.x. Thanks!

  • alexpott committed 54744ed on 8.0.x
    Issue #2535586 by andypost: Clean-up "links" templates from removed "...

Status: Fixed » Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.