Problem/Motivation

Follow-up to #2306515: SafeMarkup in CKEditor toolbar configuration UI — fix by not generating markup in PHP but using Twig Macros

While working on the SafeMarkup issue for the ckeditor toolbar we found that a missing UL ending tag in the ckeditor-settings-toolbar.html.twig file.

During that issue the fix got lost and found it would be easier if we just quickly fixed that in a followup to get that resolved quicker and without being lost.

Proposed resolution

Add missing ending UL.

Remaining tasks

User interface changes

NA

API changes

NA

Files: 
CommentFileSizeAuthor
#5 ckeditor_toolbar-2409817-3.patch490 bytesmark.labrecque
PASSED: [[SimpleTest]]: [PHP 5.4 MySQL] 84,094 pass(es). View
#2 ckeditor_toolbar-2409817-2.patch914 bytesmark.labrecque
PASSED: [[SimpleTest]]: [PHP 5.4 MySQL] 84,099 pass(es). View

Comments

mark.labrecque’s picture

Assigned: Unassigned » mark.labrecque
mark.labrecque’s picture

FileSize
914 bytes
PASSED: [[SimpleTest]]: [PHP 5.4 MySQL] 84,099 pass(es). View
mark.labrecque’s picture

mark.labrecque’s picture

Issue tags: -needs testing
mark.labrecque’s picture

FileSize
490 bytes
PASSED: [[SimpleTest]]: [PHP 5.4 MySQL] 84,094 pass(es). View
mark.labrecque’s picture

Issue tags: +Needs Review
joelpittet’s picture

Assigned: mark.labrecque » Unassigned
Status: Active » Reviewed & tested by the community

Thank you @mark.labrecque

webchick’s picture

Status: Reviewed & tested by the community » Fixed

Nice catch!

Committed and pushed to 8.0.x. Thanks!

  • webchick committed 8de4219 on 8.0.x
    Issue #2409817 by mark.labrecque, joelpittet: CKEditor toolbar...

Status: Fixed » Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.