I receive the following error:
nodewords_migrate_api supports Migrate API version 1, Migrate module API version is 2 - migration support not loaded.
How can I handle this?

Comments

DamienMcKenna’s picture

Title: nodewords_migrate_api supports Migrate API version 1 » Update integration with Migrate to be compatible with the v2 API
Assigned: npapazoglou » Unassigned

The module needs its Migrate integration updated so it works with the latest v2 API.

yktdan’s picture

Issue summary: View changes

Any progress on a fix for this? (maybe in a dev?)

DamienMcKenna’s picture

Version: 6.x-1.14 » 6.x-1.x-dev

No work has been done on this yet.