I'm sorry but I guess you forgot to put the requirement limitation to the module. It's not displayed on the list and it enables (with errors) without asking to enable another module.

Files: 

Comments

Mark_L6n’s picture

+1: simple, basic fix that -needs- to be there!

tnanek’s picture

Simple change to the .info file. Patch attached, may want to add version information to this as well.

davidneedham’s picture

Version: 7.x-1.0-beta13 » 7.x-1.x-dev
Status: Active » Reviewed & tested by the community

Pretty simple request. Applies cleanly against latest dev.