Hi,

Thanks for this module, it rocks!

By the way, I found minor bug in HTML: in autocomplete widget 'div' tag is not closed correct. See patch attached.

Best regards,
Spleshka.

Files: 
CommentFileSizeAuthor
#1 rules-broken-html-for-autocomplete-widget-0.patch533 bytesSpleshka
FAILED: [[SimpleTest]]: [MySQL] Unable to apply patch rules-broken-html-for-autocomplete-widget-0.patch. Unable to apply patch. See the log in the details link for more information.
[ View ]
error-base-table-or-view-not-found-0.patch830 bytesSpleshka
FAILED: [[SimpleTest]]: [MySQL] Unable to apply patch error-base-table-or-view-not-found-0_0.patch. Unable to apply patch. See the log in the details link for more information.
[ View ]

Comments

Spleshka’s picture

StatusFileSize
new533 bytes
FAILED: [[SimpleTest]]: [MySQL] Unable to apply patch rules-broken-html-for-autocomplete-widget-0.patch. Unable to apply patch. See the log in the details link for more information.
[ View ]

Ops, wrong patch, sorry. Attached a correct one.

Spleshka’s picture

Any updates here? Bug seems to be obvious to me.

Spleshka’s picture

Still nothing? Come on, guys...

hosef’s picture

This patch appears to fix the problem and doesn't cause any new ones. So, I think it looks good. :)

hosef’s picture

Status:Needs review» Reviewed & tested by the community

Forgot to change the status.

Spleshka’s picture

Thanks @hosef. Will wait for maintainers.

fago’s picture

Status:Reviewed & tested by the community» Fixed

Thanks, committed.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.