Closed (fixed)
Project:
Secure Login
Version:
7.x-1.2
Component:
Miscellaneous
Priority:
Normal
Category:
Support request
Assigned:
Unassigned
Reporter:
Created:
10 Apr 2012 at 23:07 UTC
Updated:
31 Dec 2012 at 00:10 UTC
I installed the module. After I login, www.example.com/user, the page is redirected to https and throws a 404 NOT FOUND error.
In fact, whenever I change my URL from http to https, the page always throws 404 NOT FOUND error.
Any suggestions/insights will be greatly appreciated.
Comments
Comment #1
Jean Gionet commentedI'm getting the same thing and I can't figure out why!
Is this module still being actively developed? I see people making patches/reporting bugs, however there aren't any DEV releases.
Comment #2
mfbSounds like your HTTPS site doesn't actually work at all, i.e. server misconfiguration?
Comment #3
Jean Gionet commentedI found my solution here:
http://drupal.org/node/1734722
It was a configuration issue with Apache ;)
(at least in my case)
Comment #4
mfbHoping this question is resolved by now?