This project is not covered by Drupal’s security advisory policy.

Introduction

This module enables the Accessibility Checker plugin (and its dependency, Balloon Panel) from CKEditor.com in your CKEditor WYSIWYG on your Drupal 7 site.

Requirements

Installation

  • Download the Accessibility Checker plugin and the Balloon Panel plugin and put them in your site's libraries folder (sites/all/libraries).
  • Enable WYSIWYG A11ychecker in your site's modules admin.
  • Configure your WYSIWYG CKEditor toolbar to include BOTH the A11ychecker button and the Balloon Panel plugin.

More detailed instructions can be found in the README.

Drupal 8

If you are using Drupal 8, see CKEditor Accessibility Checker.

Supporting organizations: 

Project information

Downloads