This module is adding a pre-built option lists of vocabulary terms to be used in webform components.

For webform 3.x you should use v. 7.x-1.x of the module, and for webform 4.x - v. 7.x-4.x.

After installing the module and adding a Select options element in your webform, in the Load a pre-built option list select box you will have the option to choose which vocabulary should be used for values of this element.

Using this module might not be your best option. Consider using Entityform with a Term Reference field instead.


Support this module by tipping on Gittip!

Project Information

Downloads