I created a subtheme from the "VARTHEME_SUBTHEME"; the version of the "VARTHEME_SUBTHEME" (ver: 8.x-4.01) is not the same as the "vartheme" (ver: 8.x-4.04)...

Comments

Chris Pergantis created an issue. See original summary.

Chris Pergantis’s picture

OK here is the best I can determine. The following are the steps I went thru with the results

Comparing the two varbase packages: 4.01 to 4.04.

Tried restating the vartheme 4.04 theme as our renamed subtheme. placed into the varbase 4.04 system. it ran but not exactly as we expected.

Tried restating the vartheme 4.04 VARTHEME_SUBTHEME 4.01 as our renamed subtheme. placed into the varbase 4.04 system. it ran but not as we expected.

Recovered the vartheme 4.01 VARTHEME_SUBTHEME 4.01 as our renamed subtheme. placed into the varbase 4.04 system. it ran and as we expected.

I am not sure what is different in the version of vartheme from 4.04 but the info.yml file does not accept any additional css files.

We are running the new css as a test for the changes we are making for simplicity sake. Once we have it ready and tested with this "css less hack" we will incorporate the css code from the add in css file into the less files.

The trouble may just be what I did to restate the themes.

RajabNatshah’s picture

Status: Active » Closed (outdated)