This project is not covered by Drupal’s security advisory policy.

Drupal 6.x compatible version of UIEForum is available.

Project Information

Downloads