This project is not covered by Drupal’s security advisory policy.

Simple LMS is no longer being supported or updated, sorry.

Project Information

Downloads