Download permissions_by_term-8.x-2.5.tar.gztar.gz 664.33 KB
MD5: cc9d42b1d664333cf33db91ec3f87338
SHA-1: 4ccb9ba39e433dde41ffb93d144987a67abe882d
SHA-256: d1c9c49abae1ee2ba494e38c088b956065c451c3e0fd29d378744b145e4fc035
Download permissions_by_term-8.x-2.5.zipzip 715.35 KB
MD5: eab6055615fb096f835db9e72fbc60f0
SHA-1: 2af0c5819e2c6f152bf3e7d27ae911b4ffc86c4a
SHA-256: 399216c3eaf3b92bc7d352ca63e0ba2fdcda57c4dc5bcb5744b83f06a7ec8b83
Install with Composer: $ composer require 'drupal/permissions_by_term:^2.5'
Using Composer to manage Drupal site dependencies

Release info

Created by: Peter Majmesku
Created on: 27 Nov 2018 at 13:30 UTC
Last updated: 5 Dec 2018 at 10:03 UTC
Core compatibility: 8.x
Release type: Bug fixes

Release notes

  • #3016248: Saving a node with a term, then unchecking that term and saving the node results in a fatal error
  • #3013330: Why is there limit on "Allowed users" input on 128 characters?