Download panels-8.x-4.1.tar.gztar.gz 78.32 KB
MD5: 22db1b79d8e163a7cddb8dd48c7728b9
SHA-1: 89f8095cab14eb7ff533a6fe5fd85d1d8c03ea4c
SHA-256: 7584570c14590bac22555949ea3e6a598da22b68216cc3087ddf56466e62da20
Download panels-8.x-4.1.zipzip 138.4 KB
MD5: de2d50c3bfa1c2fe126473f70bf453af
SHA-1: cebfa67934408dbd9f181054ec640b1d2ef6ef3e
SHA-256: ae2b3dfbff3a6adff314de866e0d9c4d092f1a5c476ef2bd855ee3dc0bf9279f

Release info

Created by: japerry
Created on: 2 May 2017 at 01:12 UTC
Last updated: 2 May 2017 at 01:13 UTC
Core compatibility: 8.x
Release type: Bug fixes

Release notes

This is a hotfix for a bug discovered after the 4.0 release, causing new pages not able to be built.

See Issue #2874489: Drupal\Component\Plugin\Exception\PluginNotFoundException: The "" plugin does not exist. for more information.

For upgrading, please see the Panels 4.0 release information.

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

Optional