Download mollom-8.x-1.2.tar.gztar.gz 164.41 KB
MD5: bb674c74cacc81bf56be97dbd4045cbc
SHA-1: d650fd4964c115d4215e33a49f649efc472ac32c
SHA-256: 26c71c13415ea233c134110a91235494d2a352736cb06d4a0ee801668cc7e547
Download mollom-8.x-1.2.zipzip 226.27 KB
MD5: 8b6e39582362872fd89dbe0415dc55f3
SHA-1: 57e138baeaa7d2f1931be684be85d560ff37a790
SHA-256: 1a0605e7b672b29c3e9881b0b42dea0998bffb08929ac678e203bad00d50d456
Install with Composer: $ composer require 'drupal/mollom:^1.2'
Using Composer to manage Drupal site dependencies

Release info

Created by: eshta
Created on: 4 Jan 2017 at 20:05 UTC
Last updated: 4 Jan 2017 at 20:09 UTC
Core compatibility: 8.x
Release type: Bug fixes

Release notes

* Issue #2743355 by neerajsingh: Remove @file tag docblock
* Issue #2682515 by Swetha Yarla: Mollom ESLint errors
* Issue #2722215 by jojyja: Removing unused import classes in code
* Issue #2781315 by andyrigby: Fatal error in mollom_entity_update()
* Issue #2798665 by mpp: Undefined class constant TIME_OFFSET_MAX
* Issue #2603592 by eshta: Harden HTTPS checking for CAPTCHA
* Issue #2840873 by eshta: Make button name for tests dynamic based on Drupal versions
* Issue #2840873 by eshta: Fix button name in tests for Drupal 8.2
* Issue #2757937 by eshta, grasmash: composer.json does not define package type
* Issue #2683241 by snufkin: "Verification" label is not translatable
* Issue #2642800 by flocondetoile: Class of element in Mollom.php not declared in an array.
* Issue #2634932 by eshta: Add error handling for too many expected languages.

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

No required projects

Optional

No optional projects