Download media_entity_image-8.x-1.2.tar.gztar.gz 14.25 KB
MD5: 47d7bd7ab051101cf67bd294fc6889c2
SHA-1: 40228ef000cb4002bd6a5ec72ff532913d582058
SHA-256: 06b1a8fde7f93670066856efb1da9eadc6686c6cbd84840f89d49ff34ff765b6
Download media_entity_image-8.x-1.2.zipzip 22.48 KB
MD5: 9e16df3398495af57f19a96deda7d531
SHA-1: d02d1d793a50ea3b9cb5a3219472fdd27980f4f3
SHA-256: 5bb4549946cc9ae4e8d46a518c1e7a99d9c3c77971519c0c890aaf573db362ae
Install with Composer: $ composer require 'drupal/media_entity_image:^1.2'
Using Composer to manage Drupal site dependencies

Release info

Created by: slashrsm
Created on: 2 Aug 2016 at 20:47 UTC
Last updated: 2 Aug 2016 at 20:48 UTC
Core compatibility: 8.x
Release type: Bug fixes, New features

Release notes

Media entity image 8.x-1.2

This version includes some important changes in the Entity browser integration part. You should update to Entity browser 8.x-1.0-alpha7 if you rely on it.

  • #2774375 by slashrsm, NerOcrO: Rely on the field to provide the entity
  • #2771629 by NerOcrO: Replaced t() with $this->t()
  • #2767867 by slashrsm: Chase changes in entity_browser
  • #2767587 by slashrsm: Chase Entity browser - Widgets switched to entityTypeManager
  • by steveoliver, slashrsm: Update description and keywords in composer.json.
  • by steveoliver, slashrsm: Add composer.json.
  • #2762099 by marcoscano, slashrsm: Provide default value for entity label.

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

Optional