After saving a node with an addressfield with location_taxonomize longname enabled

Notice: Undefined index: organisation_name in location_taxonomize_make_longname() (line 324 of /modules/all/location_taxonomize/location_taxonomize.module).
Notice: Undefined index: organisation_name in location_taxonomize_make_longname() (line 324 of /modules/all/location_taxonomize/location_taxonomize.module).
Notice: Undefined index: organisation_name in location_taxonomize_make_longname() (line 324 of /modules/all/location_taxonomize/location_taxonomize.module).

Comments

socialnicheguru’s picture

You have to specify that you want to collect company/organization/organisation on the addressfield fieldset.

Once you do that the error disappears.

It would be nice to check if it is enabled and not throw an error message