Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Content shows 0 visible items Postponed (maintainer needs more info) Normal Support request 7.x-2.1 Code 6 11 hours 7 min 7 months 2 weeks
renaming default sitemap name to protect content Active Normal Feature request 7.x-2.2 Other 3 15 hours 44 min 6 days 13 hours
Enabling XMLSiteMapEngines module give fatal error - xmlsitemap_engines\Form\XmlSitemapEnginesSettingsForm contains 1 abstract method Active Normal Bug report 8.x-1.x-dev xmlsitemap_engines.module 1 day 18 hours 1 day 18 hours
Port to Backdrop Closed (fixed) Normal Plan 7.x-2.2 Code 9 2 days 18 hours 1 week 5 days
Restrict access to search engines only, not the public Fixed Normal Support request 7.x-2.0 Other 3 4 days 13 hours 1 year 1 week
Provide checkbox to include/remove "Generated by xmlsitemap module" link Closed (fixed) Normal Feature request 7.x-2.x-dev xmlsitemap.module 12 5 days 7 hours 4 years 8 months
Maximum execution time of 240 seconds exceeded in exceeded in /var/www/public/includes/module.inc Active Normal Bug report 7.x-2.2 xmlsitemap.module 2 5 days 14 hours 5 days 18 hours
Sitemap contains one link only, to homepage Closed (fixed) Normal Support request 7.x-2.0-beta1 xmlsitemap.module 14 6 days 11 hours 5 years 1 month
xmlsitemap doesn't work with nodes translated with entity translation (and title_field) Needs review Normal Feature request 7.x-2.x-dev xmlsitemap.module 27 2 weeks 3 hours 3 years 4 months
Fatal error when navigating to Sitemap Entities tab in Configuration Closed (fixed) Normal Bug report 8.x-1.x-dev User interface 9 2 weeks 7 hours 1 month 2 weeks
Drupal 7- Xml Site map is not rebuilding automatically after the cron run Closed (cannot reproduce) Normal Support request 7.x-2.0-rc2 xmlsitemap.module 11 2 weeks 6 days 3 years 7 months
hook_xmlsitemap_link_alter never seems to get invoked Closed (works as designed) Normal Support request 7.x-2.2 xmlsitemap.module 2 3 weeks 6 hours 3 weeks 6 hours
xmlsitemap_node is broken Closed (works as designed) Normal Bug report 6.x-2.x-dev xmlsitemap_node.module 4 3 weeks 2 days 4 years 4 months
Blank settings page Active Normal Bug report 8.x-1.x-dev Code 3 weeks 5 days 3 weeks 5 days
After moving to anotehr directory stylesheets are loaded from the old one Active Normal Bug report 7.x-2.2 xmlsitemap.module 3 weeks 5 days 3 weeks 5 days
add support for automatically exporting node type variable to features Needs review Normal Feature request 7.x-2.x-dev xmlsitemap_node.module 1 3 weeks 6 days 3 weeks 6 days
change frequency option for nodes Needs work Normal Feature request 7.x-2.x-dev Code 27 3 weeks 6 days 2 years 9 months
Fatal error when enabling the base XML SiteMap module Needs work Normal Bug report 8.x-1.x-dev xmlsitemap.module 6 4 weeks 7 hours 1 month 2 weeks
using rel="alternate" rather than multiple sitemaps by language context Needs review Normal Feature request 7.x-2.x-dev xmlsitemap.module 48 1 month 5 hours 3 years 3 weeks
Having rel="alternate" URLs in sitemap under custom circumstances Needs review Normal Feature request 7.x-2.x-dev Code 3 1 month 5 hours Sumeet.Pareek 1 month 5 hours
XML Parsing Error: XML or text declaration not at start of entity Postponed (maintainer needs more info) Normal Bug report 7.x-2.1 Other 5 1 month 1 day 6 months 3 weeks
Does not work with a base URL including an underscore Active Normal Bug report 7.x-2.0-rc2 xmlsitemap.module 1 1 month 4 days 10 months 4 days
Generating sitemap of entities doesn't work Reviewed & tested by the community Major Bug report 8.x-1.x-dev xmlsitemap.module 11 1 month 5 days 3 months 2 days
"Error loading stylesheet" Active Normal Bug report 7.x-2.0 xmlsitemap.module 6 1 month 5 days 1 year 4 months
Sitemap for multipal languages Active Major Bug report 8.x-1.x-dev xmlsitemap.module 1 month 1 week 1 month 1 week
Sitemap menu links generated with xmlsitemap_menu sub module disabled Active Normal Bug report 7.x-2.0-rc2 xmlsitemap.module 1 1 month 1 week 1 year 7 months
sitemap.xml not found (Error 404) Closed (duplicate) Normal Bug report 7.x-2.x-dev xmlsitemap.module 30 1 month 2 weeks Dave Reid 4 years 4 months
Sitemap for a website on a subdomain Active Normal Support request 7.x-2.2 Other 1 month 2 weeks 1 month 2 weeks
Priority Setting is not working Active Normal Support request 7.x-2.2 xmlsitemap.module 1 month 3 weeks 1 month 3 weeks
Create Multiple SiteMaps Active Normal Support request 7.x-2.2 xmlsitemap.module 1 month 3 weeks 1 month 3 weeks
False alarms on Status report Needs review Normal Bug report 7.x-2.x-dev xmlsitemap.module 4 1 month 3 weeks 4 months 3 days
Child Menu Links Not Adding To XML Sitemap Active Major Bug report 7.x-2.2 xmlsitemap_menu.module 3 1 month 3 weeks 2 months 3 weeks
The directory public://xmlsitemap does not exist or is not writable Active Normal Support request 7.x-2.2 xmlsitemap.module 7 1 month 3 weeks 1 year 2 months
frontpage link not added when working with domain_xmlsitemap Active Normal Bug report 7.x-2.x-dev xmlsitemap.module 1 1 month 4 weeks 2 months 3 days
Cache rebuild doesn't work after installing xmlsitemap_custom Closed (fixed) Normal Bug report 8.x-1.x-dev xmlsitemap_custom.module 4 2 months 1 day 3 months 2 days
Can not set values on immutable configuration xmlsitemap_engines.settings:engines. Closed (fixed) Major Bug report 8.x-1.x-dev xmlsitemap_engines.module 5 2 months 1 day 3 months 3 weeks
Sitemap Index paths Closed (works as designed) Major Bug report 7.x-2.x-dev xmlsitemap.module 1 2 months 1 day 2 months 1 day
Provide XML Sitemap fields to views Needs review Normal Feature request 7.x-2.x-dev xmlsitemap_node.module 9 1 month 3 weeks RoloDMonkey 1 year 7 months
Double content in XML sitemap Active Normal Feature request 6.x-2.x-dev Code 9 2 months 2 days 5 years 9 months
Duplicates entries in the sitemap Closed (fixed) Normal Bug report 6.x-1.x-dev xmlsitemap_node.module 14 2 months 2 days kiamlaluno 6 years 7 months
Error on rebuild: Invalid parameter number Active Normal Bug report 8.x-1.x-dev Code 1 2 months 3 days 2 months 5 days
Missing @group annotation in tests Reviewed & tested by the community Normal Bug report 8.x-1.x-dev Tests 2 2 months 3 days 2 months 3 days
Redo EFQ in rebuild_batch_fetch Active Normal Bug report 8.x-1.x-dev Code 4 2 months 4 days 4 months 6 days
Custom XML Sitemap links table Closed (won't fix) Normal Support request 7.x-2.2 Code 1 2 months 4 days 2 months 4 days
Error saving settings in Beta10 Reviewed & tested by the community Normal Bug report 8.x-1.x-dev Code 3 2 months 5 days 2 months 3 weeks
Allow administrators to set URI scheme Active Normal Feature request 7.x-2.x-dev xmlsitemap.module 4 2 months 1 week 2 years 7 months
Sitemap URIs are incorrect Needs review Normal Bug report 7.x-2.x-dev xmlsitemap.module 4 2 months 1 week 2 months 1 week
XML sitemap needs to bootstrap to DRUPAL_BOOTSTRAP_CONFIGURATION before using variable_get in hook_drush_command() Needs review Normal Bug report 7.x-2.x-dev xmlsitemap.module 2 2 months 1 week 11 months 4 days
XML sitemap ESLint errors Needs review Normal Task 8.x-1.x-dev Code 2 months 1 week 2 months 1 week
nolink menu item should not be present in sitemap.xml Needs review Normal Bug report 7.x-2.x-dev xmlsitemap_menu.module 15 2 months 2 weeks 2 years 2 months

Pages

Subscribe with RSS Subscribe to Issues for XML sitemap