Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Spelling in Admin Closed (fixed) Normal Bug report 7.x-1.0 User interface 4 1 year 6 months AdamPS 1 year 11 months
php code as condition not working Closed (fixed) Normal Bug report 7.x-1.x-dev Code 7 1 year 6 months AdamPS 3 years 6 months
frontpage, panels and views Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 1 year 6 months djg_tram 4 years 6 months
Does Virtual Sites.module support robotsTxt.module ? Closed (fixed) Normal Feature request 7.x-1.x-dev Code 3 1 year 6 months 7 years 11 months
not sure if this is Condition or Virtual Sites issue Closed (fixed) Normal Support request 6.x-1.3 User interface 4 1 year 6 months 8 years 4 months
Site Information does not update / save (and shows incorrect domain) Closed (fixed) Normal Bug report 7.x-1.x-dev Code 8 1 year 6 months 4 years 5 months
How to user variables to change logo? Closed (fixed) Normal Support request 6.x-1.3 Documentation 3 1 year 6 months 7 years 7 months
blocks not visible when using variables to change the theme Closed (fixed) Normal Task 6.x-1.3 Code 3 1 year 6 months 6 years 10 months
Notice: Undefined index: theme in virtual_site_theme_feature_form() Closed (fixed) Normal Bug report 7.x-1.0 Code 16 1 year 6 months 4 years 6 months
May cookie_domain a problem for a (virtual) site instance? Closed (fixed) Normal Support request 7.x-1.0 Documentation 5 1 year 6 months 4 years 6 months
Any SEO problems with Virtual Sites? Closed (fixed) Normal Support request 6.x-1.x-dev Miscellaneous 8 1 year 6 months 7 years 1 month
Permanent redirection to subsite baseurl Closed (fixed) Normal Support request 7.x-1.x-dev Code 2 1 year 6 months 3 years 11 months
Share contents between virtual sites? Closed (fixed) Normal Support request 7.x-1.0 Documentation 3 1 year 6 months 6 years 6 days
Switch the theme when the cache is enabled Active Normal Task 7.x-1.x-dev Documentation 9 1 year 7 months AdamPS 4 years 4 months
Offering to maintain Virtual Sites Closed (fixed) Normal Support request 7.x-1.x-dev Code 3 1 year 7 months 1 year 7 months
Language switcher block doesn't switch the interface Reviewed & tested by the community Normal Bug report 7.x-1.x-dev User interface 14 1 year 7 months AdamPS 6 years 3 weeks
Still have default front page problems Closed (won't fix) Normal Support request 7.x-1.0 Miscellaneous 2 1 year 7 months 4 years 6 months
Conflicts with i18n + Solution Closed (cannot reproduce) Normal Bug report 6.x-1.3 Code 2 1 year 7 months 5 years 5 months
Search Form Submit ignores #Base_url and sends to wrong Domain Postponed (maintainer needs more info) Normal Support request 6.x-1.3 Miscellaneous 2 1 year 7 months 1 year 11 months
Administration Theme not working when theme selected for virtual site Active Normal Bug report 7.x-1.x-dev Code 7 1 year 7 months AdamPS 7 years 7 months
Can "comments" maintain theme? Closed (won't fix) Normal Support request 6.x-1.3 Miscellaneous 2 1 year 7 months 8 years 4 months
Virtual site logo links to root domain and not virtual site Closed (won't fix) Normal Support request 6.x-1.3 Miscellaneous 1 1 year 7 months 6 years 7 months
Virtual sites with a multisite setup? Closed (won't fix) Normal Support request 6.x-1.3 Code 3 1 year 7 months 6 years 7 months
Overriding menu items for every virtual site Closed (won't fix) Normal Support request 6.x-1.3 Miscellaneous 1 1 year 7 months 6 years 3 months
Not able to save theme settings Closed (won't fix) Normal Support request 6.x-1.x-dev User interface 3 1 year 7 months 6 years 1 week
Losing Theme when using Ajax pagers Closed (cannot reproduce) Critical Bug report 6.x-1.3 Miscellaneous 1 1 year 7 months 6 years 4 months
Menus doesn't show on sub site, mydomain.com/sports Closed (cannot reproduce) Normal Support request 6.x-1.3 Miscellaneous 1 1 year 7 months vibrente 6 years 6 months
Custom Theme not working for node detail pages Closed (cannot reproduce) Critical Bug report 6.x-1.3 Code 3 1 year 7 months 7 years 7 months
Custom front pages gone after module weight change! Closed (cannot reproduce) Critical Bug report 6.x-1.3 Code 3 1 year 7 months 6 years 7 months
Virtual Sites - Taxonomy page reverts to default theme Closed (duplicate) Normal Bug report 6.x-1.1 Miscellaneous 1 1 year 7 months 6 years 9 months
Virtual sites messing with my theme settings. Closed (cannot reproduce) Normal Bug report 6.x-1.x-dev User interface 3 1 year 7 months 6 years 9 months
Virtual Sites - Taxonomy page reverts to default theme Closed (won't fix) Normal Support request 6.x-1.3 Miscellaneous 1 1 year 7 months 6 years 9 months
Access denied Closed (cannot reproduce) Normal Bug report 6.x-1.3 Code 2 1 year 7 months 7 years 6 months
Enable/disable modules based on Virtual Site Active Normal Feature request 6.x-1.3 Miscellaneous 1 1 year 7 months 6 years 9 months
Virtaul site do not work any more Closed (won't fix) Normal Support request 6.x-1.3 Code 1 1 year 7 months 7 years 11 months
Path aliases for virtual site Closed (won't fix) Normal Support request 6.x-1.3 Code 2 1 year 7 months 7 years 5 months
100 v. sites = 100 themes enabled? Closed (won't fix) Normal Support request 6.x-1.3 Miscellaneous 8 1 year 7 months 8 years 5 months
Using virtual sites to run identical websites on different URLs Closed (won't fix) Normal Support request 6.x-1.3 Code 4 1 year 7 months 7 years 11 months
Can I set individual files folder per site? Closed (won't fix) Normal Feature request 6.x-1.x-dev Code 2 1 year 7 months 7 years 11 months
cat't update theme Closed (won't fix) Normal Bug report 6.x-1.3 User interface 2 1 year 7 months fullmagic 7 years 11 months
virtual site installed at GoDaddy, but does not change theme Closed (won't fix) Normal Support request 6.x-1.3 User interface 1 1 year 7 months 7 years 10 months
Virtual Site with User Access Control Closed (won't fix) Normal Support request 6.x-1.3 Miscellaneous 1 1 year 7 months 8 years 2 days
No luck with virtual sites... Closed (won't fix) Normal Support request 6.x-1.3 Miscellaneous 2 1 year 7 months 8 years 1 month
Admin Subtheme for node editing Closed (won't fix) Normal Support request 6.x-1.3 Code 2 1 year 7 months 7 years 7 months
Unable to set logo and favicon Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev User interface 1 1 year 7 months 3 years 9 months
How to go to the virtual site? Closed (fixed) Normal Support request 7.x-1.x-dev Documentation 2 3 years 6 months 3 years 6 months
Undefined index... Closed (fixed) Normal Bug report 7.x-1.0 Code 5 4 years 3 months 4 years 6 months
Bug PHP test Closed (fixed) Normal Bug report 7.x-1.x-dev Code 7 4 years 4 months djg_tram 4 years 4 months
Default Front Page Closed (fixed) Normal Support request 7.x-1.x-dev Miscellaneous 9 4 years 6 months 8 years 6 months
"Default front page" for virtual sites not working Closed (fixed) Normal Support request 7.x-1.x-dev Miscellaneous 6 4 years 7 months 8 years 6 months

Pages

Subscribe with RSS Subscribe to Issues for Virtual Sites