Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Switch the theme when the cache is enabled Active Normal Task 7.x-1.x-dev Documentation 9 3 days 8 hours AdamPS 2 years 9 months
frontpage, panels and views Fixed Normal Bug report 7.x-1.x-dev Code 3 5 days 14 hours djg_tram 2 years 11 months
Language switcher block doesn't switch the interface Reviewed & tested by the community Normal Bug report 7.x-1.x-dev User interface 14 5 days 16 hours AdamPS 4 years 5 months
Does Virtual Sites.module support robotsTxt.module ? Fixed Normal Feature request 7.x-1.x-dev Code 2 1 week 9 hours 6 years 4 months
Search Form Submit ignores #Base_url and sends to wrong Domain Postponed (maintainer needs more info) Normal Support request 6.x-1.3 Miscellaneous 2 1 week 9 hours 4 months 1 week
Administration Theme not working when theme selected for virtual site Active Normal Bug report 7.x-1.x-dev Code 7 1 week 9 hours AdamPS 6 years 1 week
not sure if this is Condition or Virtual Sites issue Fixed Normal Support request 6.x-1.3 User interface 3 1 week 10 hours 6 years 9 months
Enable/disable modules based on Virtual Site Active Normal Feature request 6.x-1.3 Miscellaneous 1 1 week 10 hours 5 years 2 months
blocks not visible when using variables to change the theme Fixed Normal Task 6.x-1.3 Code 2 1 week 10 hours 5 years 3 months
Site Information does not update / save (and shows incorrect domain) Fixed Normal Bug report 7.x-1.x-dev Code 7 1 week 10 hours 2 years 10 months
How to user variables to change logo? Fixed Normal Support request 6.x-1.3 Documentation 2 1 week 10 hours 5 years 12 months
Notice: Undefined index: theme in virtual_site_theme_feature_form() Fixed Normal Bug report 7.x-1.0 Code 15 1 week 10 hours 2 years 11 months
Any SEO problems with Virtual Sites? Fixed Normal Support request 6.x-1.x-dev Miscellaneous 7 1 week 10 hours 5 years 6 months
May cookie_domain a problem for a (virtual) site instance? Fixed Normal Support request 7.x-1.0 Documentation 4 1 week 10 hours 2 years 11 months
php code as condition not working Active Normal Bug report 7.x-1.x-dev Code 4 1 week 10 hours AdamPS 1 year 11 months
Spelling in Admin Active Normal Bug report 7.x-1.0 User interface 1 1 week 10 hours AdamPS 4 months 2 weeks
Share contents between virtual sites? Fixed Normal Support request 7.x-1.0 Documentation 2 1 week 10 hours 4 years 5 months
Permanent redirection to subsite baseurl Fixed Normal Support request 7.x-1.x-dev Code 1 1 week 10 hours 2 years 3 months
Subscribe with RSS Subscribe to Issues for Virtual Sites