Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Multiple photos in a node Closed (fixed) Normal Support request 7.x-3.2 Miscellaneous 1 1 month 1 week 1 month 1 week
dataSelector configuration is ignored Active Normal Bug report 7.x-3.1 Code 1 3 months 2 weeks 1 year 5 months
Token support for custom theme path Active Normal Feature request 7.x-3.1 Code 2 4 months 1 week 2 years 4 months
Images in slideshow will not link to node Needs work Normal Feature request 7.x-3.x-dev Code 25 5 months 1 week 2 years 7 months
Don't work with IE11 Active Major Bug report 7.x-3.2 Miscellaneous 2 6 months 7 hours 1 year 1 month
Make sure that the file permissions are correctly set Closed (fixed) Normal Task 7.x-3.x-dev Documentation 15 6 months 1 week 3 years 1 month
UI to change theme specific settings Active Normal Feature request 7.x-3.2 Code 3 6 months 1 week 1 year 2 months
Could not extract a stage height from the CSS Closed (fixed) Normal Bug report 7.x-3.1 Code 34 6 months 1 week 2 years 9 months
Transition effect Closed (duplicate) Normal Bug report 7.x-3.x-dev Code 9 6 months 1 week 4 years 7 months
Adding a caption to image? Active Normal Feature request 7.x-3.x-dev Code 18 10 months 2 weeks 4 years 7 months
Theme CSS could not load after 20 sec Active Normal Support request 7.x-3.0 User interface 11 months 3 weeks greyxray 11 months 3 weeks
Galleria no longer works with stock Drupal unless.... Needs review Normal Support request 7.x-3.x-dev Code 7 1 year 2 weeks 1 year 3 months
Using the extend option, imageTarget is not available for the first slide Active Normal Feature request 7.x-3.x-dev Code 1 year 2 months 1 year 2 months
Cannot link to the content when clicking the image Active Normal Bug report 7.x-3.2 Code 1 year 2 months 1 year 2 months
Transition effect does not work in fullscreen theme Closed (fixed) Normal Bug report 7.x-3.x-dev Code 3 1 year 3 months 2 years 5 months
Height setting ignored Closed (works as designed) Normal Bug report 7.x-3.0 Code 6 1 year 3 months 2 years 10 months
Notice: Undefined variable: show_info _views_slideshow_galleria_add_js() Closed (fixed) Major Bug report 7.x-3.1 User interface 4 1 year 3 months 1 year 11 months
Fullscreen double tap and fullscreen crop default values Closed (fixed) Normal Bug report 7.x-3.x-dev Code 3 1 year 4 months 1 year 7 months
Undefined index errors Closed (fixed) Normal Bug report 7.x-3.x-dev Code 8 1 year 4 months 2 years 8 months
Need help on how to add you tube videos in gallery Active Normal Feature request 7.x-3.x-dev Documentation 1 year 4 months 1 year 4 months
Themes revert to classic theme in views Active Normal Support request 7.x-3.1 Miscellaneous 2 1 year 5 months 2 years 2 weeks
Slideshow images don't appear Active Normal Support request 7.x-3.1 User interface 1 1 year 6 months 1 year 6 months
images don't fit Active Normal Support request 7.x-3.1 Miscellaneous 1 year 7 months 1 year 7 months
Specify what kind of integration this module does. Active Normal Task 7.x-3.1 Documentation 1 year 7 months 1 year 7 months
Not working with Video Embed Field Closed (fixed) Normal Support request 7.x-3.x-dev Code 7 1 year 7 months 2 years 10 months
If your Views SS Galleria slideshow doesn't work on IE10 Closed (fixed) Minor Support request 7.x-3.x-dev Miscellaneous 1 year 8 months 1 year 8 months
Slideshow quits working when history permalink is enabled Active Normal Bug report 6.x-1.x-dev Code 1 1 year 10 months 3 years 9 months
How do I get other fields into the galleria display? Active Normal Feature request 7.x-3.x-dev User interface 17 1 year 10 months 3 years 1 week
Gallery thumbnails loading but getting error msg: Image not found: IMAGENAME for stage! Closed (fixed) Major Support request 7.x-3.x-dev Code 6 1 year 11 months utmostfrog 2 years 5 months
lightbox zoom option Active Normal Support request 7.x-3.1 Miscellaneous 1 year 12 months 1 year 12 months
How to serve scaled thumbnails? Closed (fixed) Normal Support request 7.x-3.1 Documentation 2 2 years 5 days 2 years 5 months
using files instead of nodes Closed (fixed) Normal Support request 7.x-3.1 Code 1 2 years 2 weeks 2 years 2 weeks
Warning: preg_match() [function.preg-match]: Unknown modifier Active Normal Bug report 7.x-3.1 Code 1 2 years 1 month 2 years 1 month
Galleria doesn't display images Active Normal Support request 6.x-3.1 Documentation 1 2 years 3 months 2 years 4 months
"Galleria" Style not displaying in Views Closed (works as designed) Normal Support request 6.x-3.1 User interface 12 2 years 4 months 3 years 1 month
Repeats the first call after selecting an option with an exposed filter Active Major Bug report 7.x-3.1 Code 3 2 years 5 months 2 years 5 months
Views Slideshow: Galleria Active Normal Task 7.x-3.0 Code 7 2 years 5 months 2 years 7 months
Demo on project page Active Normal Task 7.x-3.x-dev Documentation 2 years 5 months 2 years 5 months
Unable to hide captions Closed (fixed) Normal Bug report 7.x-3.x-dev Code 4 2 years 5 months 2 years 6 months
No "Overlay opacity" when Lightbox is used Needs work Normal Bug report 6.x-1.x-dev User interface 5 2 years 5 months 3 years 1 month
History plugin not found Closed (fixed) Normal Bug report 6.x-3.1 Code 4 2 years 5 months 2 years 6 months
AVoud duplicates (distinct) Active Normal Support request 7.x-3.x-dev Documentation 2 years 6 months 2 years 6 months
Installation tutorial Active Normal Support request 7.x-3.x-dev Documentation 2 years 6 months 2 years 6 months
Views Slideshow: Galleria do not pass parameters to Galleria. It is trying to pass parameter on_image in improper format Active Major Bug report 6.x-1.x-dev Code 4 2 years 7 months 4 years 3 weeks
setting stage (container) width Closed (fixed) Normal Support request 7.x-3.0 Documentation 3 2 years 7 months 2 years 7 months
Views Slideshow Galleria Display blank on Mac machines and Galaxy Tab 10.1 Active Normal Support request 7.x-3.x-dev Miscellaneous 7 2 years 7 months 2 years 8 months
Alt TEXT in Galleria images Closed (duplicate) Normal Support request 6.x-3.0 Miscellaneous 1 2 years 8 months 2 years 8 months
Page flickers once in the middle of loading the page. Looks as if the page loads twice. Firefox only. Active Minor Bug report 7.x-3.0 Miscellaneous 2 2 years 8 months 2 years 8 months
Strict warning in _views_slideshow_galleria_library_path() Closed (fixed) Normal Bug report 7.x-3.0 Code 6 2 years 8 months 2 years 9 months
Uninitialized settings (and a small typo) Closed (fixed) Normal Bug report 7.x-3.0 Code 2 2 years 8 months 2 years 9 months

Pages

Subscribe with RSS Subscribe to Issues for Views Slideshow: Galleria