Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Slideshow with multiple images from one node Closed (fixed) Normal Support request 7.x-3.0 Miscellaneous 2 2 years 6 months 2 years 11 months
Slideshow block only displays immediately after cache is cleared Closed (duplicate) Normal Support request 6.x-2.0-beta2 Code 3 2 years 6 months 5 years 6 months
Allows views thumbnailhover to work with panel fields Needs work Normal Feature request 6.x-2.x-dev Code 7 2 years 6 months 3 years 8 months
Ken burns effect Active Normal Feature request 6.x-2.3 SingleFrame 9 2 years 6 months 4 years 4 months
Display css background images Closed (duplicate) Normal Support request 7.x-3.0-alpha1 Code 1 2 years 7 months 3 years 10 months
Slide Controls vs Slide Pager vs View Pager Active Normal Support request 7.x-3.0 Cycle 1 2 years 7 months 2 years 7 months
Links not working in FF, Chrome and Opera Active Major Bug report 6.x-2.4 SingleFrame 5 2 years 7 months 2 years 8 months
Views Slideshow showing two slideshow images instead of one.. Active Major Support request 7.x-3.x-dev User interface 2 2 years 7 months misscosmic 3 years 1 week
memory leak, Linux - Chromium Active Normal Bug report 7.x-3.0 Cycle 1 2 years 7 months chappy 2 years 11 months
Pager showing only on my dashboard, not on any other user's Active Normal Bug report 6.x-2.4 Code 2 years 7 months 2 years 7 months
Views filter based on language selection user does not work properly Active Normal Bug report 7.x-3.0 Miscellaneous 2 2 years 7 months 3 years 2 weeks
Next/Previous button are not working properly. Closed (works as designed) Normal Bug report 7.x-3.0 Cycle 4 2 years 7 months 3 years 3 days
Random Transition Effect and Better Pager Styles Active Normal Feature request 7.x-3.0-alpha1 Cycle 3 2 years 7 months 3 years 6 months
Slideshow issues with Internet Explorer Active Normal Support request 7.x-3.0 Miscellaneous 2 2 years 7 months 2 years 10 months
Can you stop the current video from playing when the next button is clicked? Active Normal Support request 7.x-3.0 Cycle 3 2 years 7 months 2 years 7 months
Views Slideshow breaks other jQuery code? Active Normal Bug report 7.x-3.0 Cycle 3 2 years 7 months 2 years 11 months
prev next as overlay controls? Closed (fixed) Normal Feature request 7.x-3.x-dev Documentation 5 2 years 7 months 3 years 9 months
Error after updating Views 6.2 to 6.3 Active Minor Bug report 6.x-3.0 Code 2 2 years 7 months 2 years 10 months
How to add a (external) link in each picture? Active Major Support request 7.x-3.0 Code 2 years 7 months 2 years 7 months
Deleted Slides Still Appear Active Major Support request 6.x-2.4 SingleFrame 2 years 7 months ryanomac 2 years 7 months
Setting a Fixed Height in a Slide Show Closed (fixed) Critical Feature request 6.x-3.0 Code 47 2 years 8 months 7 years 5 months
Problem with YouTube Videos Closed (works as designed) Normal Bug report 7.x-3.x-dev Miscellaneous 1 2 years 8 months 2 years 8 months
Slideshow dosnt work, only listing fields from views Active Normal Bug report 6.x-3.x-dev Cycle 1 2 years 8 months 2 years 8 months
Pager numbers Closed (fixed) Normal Task 7.x-3.x-dev User interface 11 2 years 8 months 3 years 6 months
onAfter Effect? Active Normal Support request 7.x-3.0 Miscellaneous 17 2 years 8 months 4 years 4 months
Slideshow not showing properly on IE7 Active Normal Bug report 7.x-3.0 Code 1 2 years 8 months 2 years 10 months
Show Videos OR Images in Slideshow Closed (fixed) Normal Support request 6.x-3.0-beta1 SingleFrame 5 2 years 8 months 4 years 4 months
Width Issue with CSS defined by Display Suite/Panels Active Normal Bug report 7.x-3.0 User interface 2 years 8 months 2 years 8 months
How can I keep text from overlapping? Active Normal Support request 7.x-3.0 SingleFrame 7 2 years 8 months 4 years 3 months
Slideshow starts with blank Active Normal Support request 7.x-3.0 Cycle 2 years 8 months 2 years 8 months
Inline [prev_button - pager - next_button] style controls Closed (fixed) Normal Support request 6.x-2.3 Code 5 2 years 8 months 4 years 1 month
Can't figure out how to show specified number of items per slide Active Normal Support request 7.x-3.0 Documentation 5 2 years 8 months 3 years 4 months
Active class being assigned to second slide on load Closed (duplicate) Minor Bug report 6.x-3.x-dev Cycle 2 2 years 8 months 3 years 1 week
Ajax error in FF and chrome Closed (works as designed) Normal Support request 7.x-3.0 User interface 2 2 years 8 months 2 years 9 months
Nodequeue view slideshow doesn't rotate teaser content Active Major Bug report 7.x-3.x-dev Cycle 2 years 9 months 2 years 9 months
Slideshow / teaser content won't rotate. Active Major Support request 7.x-3.x-dev Cycle 2 years 9 months 2 years 9 months
Scroll Direction for Previous/Next Closed (works as designed) Normal Feature request 7.x-3.x-dev Code 3 2 years 9 months 3 years 8 months
background show when i choose fade effect Active Major Bug report 7.x-3.0 Cycle 2 years 9 months 2 years 9 months
Slideshow with Images and Video Active Normal Bug report 7.x-3.0 Cycle 1 2 years 9 months 2 years 10 months
Disable views slideshow by URL parameter Active Normal Support request 7.x-3.0 Miscellaneous 2 years 9 months 2 years 9 months
Pager image not highlighting indicating the current slide Active Normal Bug report 7.x-3.0 Code 2 years 9 months 2 years 9 months
Possible to keep all slides visible with the Shuffle Cycle? Active Normal Support request 7.x-3.0 Cycle 2 years 9 months 2 years 9 months
if json2.js is "installed", views slideshow "settings" page gives a internal 500 error Closed (fixed) Normal Bug report 6.x-3.x-dev Cycle 8 2 years 9 months 4 years 2 months
json2.js Closed (cannot reproduce) Normal Support request 7.x-3.0 Code 3 2 years 9 months 3 years 4 months
WC3 validation fail: div class="block block-views" document type does not allow element "div" here; missing one of "object"... Active Normal Support request 6.x-3.0 Code 1 2 years 9 months 2 years 9 months
When I go to another browser tab and come back, the slide dissapears Active Normal Bug report 7.x-3.0 Code 2 years 9 months 2 years 9 months
Some views not working for registered users Active Critical Support request 7.x-3.0 Miscellaneous 1 2 years 9 months 2 years 10 months
As a user with Javascript disabled I can still access the content of the slideshow Active Normal Support request 7.x-3.0 Miscellaneous 9 2 years 9 months 4 years 8 months
thumbnail with teaser text Active Normal Support request 6.x-2.4 ThumbnailHover 2 years 10 months 2 years 10 months
"Hide controls if there is only one slide" not working with "Items per slide" Closed (duplicate) Normal Bug report 7.x-3.x-dev Cycle 3 2 years 10 months 3 years 2 months

Pages

Subscribe with RSS Subscribe to Issues for Views Slideshow