Summarysort descending Status Priority Category Version Component Replies Last updated Assigned to Created
Backdrop CMS port for Views Slideshow Active Normal Task 7.x-3.1 Code 1 year 3 weeks GrahamO 1 year 3 weeks
background show when i choose fade effect Active Major Bug report 7.x-3.0 Cycle 3 years 9 months 3 years 9 months
Banners with different duration Active Normal Support request 7.x-3.0 Cycle 3 years 2 weeks 3 years 2 weeks
Blank value Active Major Bug report 7.x-3.x-dev Code 4 1 year 3 months 2 years 2 months
Bookmarkable slide? Active Normal Feature request 7.x-3.0 Cycle 3 years 10 months 3 years 10 months
boost module not compatible with views slide show-disable module / breaks website Active Normal Bug report 7.x-3.1 Code 3 1 year 11 months 2 years 2 weeks
Breaks when multiple slideshows are present Active Normal Bug report 7.x-3.x-dev Cycle 5 1 year 10 months 3 years 11 months
Cache issue causing missing slideshows with "No main frame module is enabled for views slideshow" error message Needs review Major Bug report 7.x-3.x-dev Code 3 years 4 days 3 years 4 days
Call navigation as a field Active Normal Feature request 7.x-3.1 User interface 1 year 3 months 1 year 3 months
Call to a member function get_row_class() on a non-object Active Critical Bug report 7.x-3.0 Cycle 6 4 years 4 days 4 years 6 months
Callback Functions Active Normal Support request 7.x-3.0-alpha1 Documentation 3 years 11 months 3 years 11 months
Can a taxonomy vocab and a custom data type be combined in one slideshow Active Normal Support request 7.x-3.0 Miscellaneous 3 years 10 months 3 years 10 months
Can you stop the current video from playing when the next button is clicked? Active Normal Support request 7.x-3.0 Cycle 3 3 years 7 months 3 years 8 months
Can't figure out how to show specified number of items per slide Active Normal Support request 7.x-3.0 Documentation 5 3 years 8 months 4 years 4 months
can't replace images slideshow Active Major Support request 7.x-3.1 Miscellaneous 2 years 3 months Ofthecharmedangel 2 years 3 months
Can't view/edit existing advanced options Active Normal Bug report 7.x-3.x-dev Cycle 3 years 3 months 3 years 3 months
Cannot turn off pager / no randomness Active Normal Bug report 6.x-3.0 User interface 3 years 1 month 3 years 1 month
Changes to fields only affect slider#1 Active Normal Task 6.x-2.3 Code 4 years 1 month 4 years 1 month
Choose a position for the slide Active Normal Feature request 7.x-3.0 Miscellaneous 3 years 11 months 3 years 11 months
Class row count error Active Major Bug report 7.x-3.0 Code 1 2 years 2 months neomen 2 years 2 months
Conflict when two slideshow-displays from the same view are placed in one page (Cannot set property 'targetId' of undefined) Active Normal Bug report 7.x-3.0 Cycle 14 3 weeks 4 days 3 years 8 months
Conflict with custom javascript Needs review Normal Task 7.x-3.1 Code 3 2 years 3 weeks sui_page 2 years 1 month
content alignment Active Normal Support request 7.x-3.1 Miscellaneous 2 6 months 3 weeks 1 year 2 weeks
Continous rotation and easing effect for slides transitions Needs review Normal Bug report 7.x-3.x-dev Documentation 8 3 months 1 week 4 years 9 months
Continual slideshow appearance when using more than 1 item per slide Needs review Minor Support request 7.x-3.0 Cycle 3 2 years 9 months 2 years 10 months
Controls not displaying when set as top widget Active Normal Bug report 7.x-3.x-dev User interface 2 2 years 10 months 4 years 3 weeks
Count Error on slideshow summary Needs review Normal Bug report 7.x-3.1 Code 1 1 year 9 months 1 year 9 months
Counter widget displays an incorrect value for the "total number of slides" when "items_per_slide > 1" . Needs review Normal Bug report 7.x-3.x-dev Code 4 2 months 2 weeks slv_ 4 years 1 month
create content and upload images automatically show in a slideshow Active Normal Feature request 7.x-3.x-dev Code 4 years 7 months 4 years 7 months
CSS aggregation issue Needs work Normal Bug report 7.x-3.1 Code 6 3 months 4 days 4 months 4 weeks
CSS and z-index Active Normal Bug report 7.x-3.1 Code 5 2 years 2 months 2 years 2 months
css embed img command causes tiny slideshow image Active Normal Bug report 7.x-3.0 Code 4 years 3 months 4 years 3 months
CSS Position Absolute causes no slides to show Active Normal Support request 7.x-3.1 User interface 3 1 year 10 months 1 year 10 months
CSS to float left in jQuery UI tab Active Normal Support request 7.x-3.0 Miscellaneous 1 7 months 2 weeks 2 years 5 months
Cycle and FlexSlider slides generates an error if two slides are present in 1 page Active Major Bug report 7.x-3.1 Miscellaneous 1 year 8 months 1 year 8 months
Cycle does not work well with responsive Picture formatter Active Normal Bug report 7.x-3.1 Cycle 3 1 year 6 months 2 years 3 weeks
Cycle not working on front page Active Normal Support request 7.x-3.0 Cycle 2 years 10 months 2 years 10 months
Cycle not working, pagers working Active Normal Support request 7.x-3.0 Documentation 4 years 3 weeks 4 years 3 weeks
Cycle Plugin 2.9999 Doesn't Work Active Normal Bug report 6.x-3.x-dev Documentation 20 10 months 3 weeks 4 years 3 months
Cycle slide breaks panel tab if it contains a single item Active Normal Support request 7.x-3.x-dev Cycle 3 years 11 months 3 years 11 months
Cycle slideshow shows all slides after first load Active Major Bug report 7.x-3.1 Cycle 4 2 years 5 months 2 years 9 months
Cycle trying to load images from other CSS Active Normal Bug report 7.x-3.0 Cycle 3 years 6 months 3 years 6 months
Cycle: before & after functions Needs review Normal Feature request 7.x-3.x-dev Cycle 5 1 year 5 months 4 years 1 week
Dealing with mixed text/image content using thumbnail pager Active Normal Support request 6.x-2.4 Documentation 3 years 6 months 3 years 6 months
Deleted Slides Still Appear Active Major Support request 6.x-2.4 SingleFrame 3 years 8 months ryanomac 3 years 8 months
Different effect for next and previous Active Normal Support request 7.x-3.0 Miscellaneous 3 years 3 weeks 3 years 3 weeks
Different name folder for cycle in libraries Active Normal Bug report 6.x-3.0 Cycle 3 years 4 months 3 years 4 months
Different number of rows on first slide [patch attached] Needs work Normal Feature request 8.x-4.x-dev Code 11 2 months 3 weeks NickWilde 2 months 3 weeks
different thumbnail when hover / active Active Normal Feature request 7.x-3.x-dev ThumbnailHover 1 4 years 6 months 4 years 6 months
Disable views slideshow by URL parameter Active Normal Support request 7.x-3.0 Miscellaneous 3 years 9 months 3 years 9 months

Pages

Subscribe with RSS Subscribe to Issues for Views Slideshow