Title Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Unconventional Youtube iframe src causes simple_amp module to break with video_filter Needs review Major Bug report 8.x-1.x-dev Code 2 2 weeks 6 days vilepickle 2 weeks 6 days
Warning: A non-numeric value encountered in Drupal\video_filter\Plugin\Filter\VideoFilter->process() (line 153 of modules/contrib/video_filter/src/Plugin/Filter/VideoFilter.php) Needs review Normal Bug report 8.x-1.x-dev Code 2 2 months 2 days vilepickle 2 months 2 days
CKeditor and Youtube link not working Active Normal Bug report 7.x-3.4 Code 1 2 months 4 weeks 2 months 4 weeks
Clicking on "Insert" breaks WYSIWYG editor Active Normal Bug report 8.x-1.x-dev Code 1 3 months 2 weeks Iztok 3 months 2 weeks
VideoFilter->process() variable $control_bar_height is non-numeric after cache-rebuild Needs review Normal Bug report 8.x-1.x-dev Code 5 4 months 1 week 11 months 2 weeks
Flickr Slideshows incompatible with HTTP sites Needs review Normal Bug report 7.x-3.4 Code 2 6 months 4 days 6 months 2 weeks
Youku doesn't work on HTTPS Needs review Normal Bug report 7.x-3.x-dev Code 2 7 months 3 weeks uq 7 months 3 weeks
Notice: Undefined index: alt in theme_image_autosize_image() Active Normal Bug report 7.x-3.x-dev Code 3 8 months 1 day 8 months 2 days
CK Editor video button glitches Active Normal Bug report 8.x-1.x-dev User interface 3 12 months 3 days 1 year 4 months
CKeditor plugin hangs in Safari Postponed (maintainer needs more info) Normal Bug report 7.x-3.x-dev User interface 2 12 months 3 days 1 year 8 months
Autoplay still isn't disabled in CKEditor Needs review Normal Bug report 7.x-3.x-dev User interface 4 12 months 3 days 1 year 2 weeks
issue in patch #31 Active Normal Bug report 7.x-3.x-dev Code 2 12 months 3 days 1 year 2 months
Subscribe with RSS Subscribe to Issues for Video Filter