Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Vimeo API no longer available to get thumbnails Active Normal Bug report 8.x-1.x-dev Video Embed Field (base module) 1 3 hours 34 min 3 hours 34 min
HTML entity codes in settings string Needs review Normal Bug report 7.x-2.0-beta11 Code 7 20 hours 5 min 1 month 2 days
Create a new provider to handle iframes Postponed (maintainer needs more info) Normal Support request 8.x-1.x-dev Code 5 3 days 10 hours 1 week 5 days
Not all video style options are being applied Reviewed & tested by the community Normal Bug report 7.x-2.0-beta11 Code 21 3 days 12 hours 1 year 4 months
Fix Video player youtube formatter settings not being applied Reviewed & tested by the community Major Bug report 7.x-2.x-dev Code 9 3 days 14 hours 11 months 3 weeks
Rewriting the embed field in a view returns an empty div Active Normal Bug report 8.x-1.4 Video Embed Field (base module) 1 4 days 8 hours 4 days 8 hours
Chase API changes in media_entity to allow automatic source_field creation Closed (won't fix) Normal Task 8.x-1.x-dev Code 7 4 days 20 hours 2 months 2 weeks
Styles Don't Export via Features Active Normal Bug report 7.x-2.0-beta11 Code 6 5 days 8 hours 1 year 5 months
Add new source Closed (fixed) Normal Support request 7.x-2.0-beta11 Documentation 7 6 days 20 hours 12 months 4 days
Fix fails in HEAD. Fixed Normal Task 8.x-1.x-dev Video Embed Field (base module) 4 1 week 15 hours 1 week 16 hours
Embed Video button not recognized on second row in CKEditor Fixed Normal Bug report 8.x-1.4 Video Embed WYSWIYG 8 1 week 16 hours 1 week 1 day
CSS break layout Active Normal Bug report 8.x-1.x-dev Video Embed Field (base module) 9 1 week 19 hours 10 months 4 weeks
Responsive youtube Closed (works as designed) Normal Support request 7.x-2.0-beta11 Code 15 1 week 2 days 4 years 3 weeks
Implement methods: createSourceFieldStorage and createSourceField Reviewed & tested by the community Normal Bug report 8.x-1.x-dev Video Embed Media 4 2 weeks 6 days 1 month 3 days
Instead of selecting providers in field configuration, Providers need to be identified from the URL. Active Normal Feature request 8.x-1.x-dev Video Embed Media 1 2 weeks 6 days 2 weeks 6 days
Replace field widget validation for a constraint plugin Closed (fixed) Normal Feature request 8.x-1.x-dev Video Embed Field (base module) 12 2 weeks 6 days 1 month 1 week
Unchecking show related videos does not work Active Normal Support request 7.x-2.0-beta11 Video Embed Field (base module) 3 3 weeks 4 hours 1 month 1 week
Allow the use of a text link insted of a thumbnail Active Normal Feature request 8.x-1.x-dev Video Embed Field (base module) 1 3 weeks 13 hours 3 weeks 13 hours
Add Screencast Video Provider Active Normal Task 8.x-1.4 Documentation 1 3 weeks 17 hours ws.agency 3 weeks 17 hours
Support for Youtube and Youtube playlist provider default media name Needs review Normal Feature request 8.x-1.4 Code 11 3 weeks 3 days 3 weeks 3 days
Allow use of "auto" as valid width and height for Video Embed Styles Active Normal Task 7.x-2.x-dev Video Embed Field (base module) 2 3 weeks 3 days D34dMan 3 weeks 3 days
Allow video URL's to be posted without the protocol Active Normal Feature request 8.x-1.4 Code 1 3 weeks 3 days 3 weeks 3 days
Send video data to Google Analytics Needs review Normal Feature request 7.x-2.0-beta11 Code 4 3 weeks 6 days 4 weeks 37 min
Problem with Vimeo sowing only the video link Active Major Bug report 7.x-2.0-beta11 Video Embed Field (base module) 1 3 weeks 6 days 3 weeks 6 days
Fatal error: Call to a member function renderEmbedCode() on boolean Closed (fixed) Critical Bug report 8.x-1.3 Video Embed Field (base module) 7 1 month 2 days 1 month 2 weeks
Fail gracefully when a video URL that has already been saved cannot be handled by an existing provider Closed (fixed) Major Support request 8.x-1.3 Video Embed Field (base module) 21 1 month 2 days 3 months 1 week
Can not find video embed wysiwyg sub-module Closed (works as designed) Normal Bug report 7.x-2.0-beta11 Video Embed WYSWIYG 6 1 month 3 days 4 months 3 weeks
Provide more context in the widget error message about what input is accepted Closed (won't fix) Normal Feature request 8.x-1.x-dev Code 2 1 month 4 days 8 months 1 day
video_embed_field WYSIWYG embedded video not appearing in Lightning 8.x-1.x-dev Needs work Normal Bug report 8.x-1.x-dev Code 10 1 month 1 week 5 months 3 weeks
YouTube thumbnail cannot be generated unless "description" field is enabled and evaluating PHP Active Normal Bug report 7.x-2.0-beta5 Code 12 1 month 1 week 4 years 8 months
Set embedded video size? Active Normal Support request 8.x-1.4 Video Embed Field (base module) 1 1 month 2 weeks 1 month 2 weeks
How to fit embedded media to a block container size? Active Normal Support request 8.x-1.4 Video Embed Field (base module) 1 1 month 2 weeks 1 month 2 weeks
UpgradePathTest requires media_entity_embeddable_bundle Closed (works as designed) Normal Bug report 8.x-1.x-dev Video Embed Media 4 1 month 2 weeks 2 months 2 weeks
Video embed markup doesn't pass the W3C validator Needs review Normal Bug report 7.x-2.0-beta5 Code 6 1 month 3 weeks 4 years 2 months
Fix permission of src/Plugin/Field/FieldType/VideoEmbedField.php Closed (fixed) Minor Bug report 8.x-1.x-dev Code 8 2 months 21 hours 2 months 2 weeks
Minor mistake on migrate plugin class documentation Closed (fixed) Minor Task 8.x-1.x-dev Documentation 11 2 months 3 days 2 months 4 weeks
Add ability to add start time to Vimeo provider Closed (fixed) Normal Support request 8.x-1.x-dev Code 12 2 months 3 days 2 months 3 weeks
A list for unavailable videos Active Normal Support request 7.x-2.0-beta11 Video Embed Field (base module) 1 2 months 1 week 2 months 1 week
Fix fails in 8.3.x HEAD Closed (fixed) Normal Task 8.x-1.x-dev Code 5 2 months 2 weeks 2 months 4 weeks
Dynamically start video Active Normal Support request 7.x-2.x-dev Documentation 5 2 months 2 weeks 3 months 14 hours
Youtube autoplay does not work Closed (duplicate) Normal Bug report 7.x-2.x-dev Code 8 2 months 3 weeks 11 months 3 weeks
Notice: Undefined index: description in video_embed_field_field_formatter_view() Needs review Normal Bug report 7.x-2.x-dev Code 8 2 months 3 weeks 2 years 3 weeks
Video description is not saved Active Normal Bug report 7.x-2.0-beta11 Code 2 2 months 3 weeks 2 months 4 weeks
Include Youtube Comment Closed (works as designed) Normal Feature request 8.x-1.3 Code 2 2 months 3 weeks 2 months 3 weeks
Video thumbnail stopped working Active Critical Bug report 7.x-2.0-beta11 Video Embed Media 3 2 months 3 weeks 2 months 3 weeks
Link thumbnail to video trough ajax to fill the same area Closed (won't fix) Normal Feature request 8.x-1.3 Video Embed Field (base module) 2 2 months 4 weeks 2 months 4 weeks
Normal and Teaser video embed styles will not revert (access denied) Active Normal Bug report 7.x-2.x-dev Code 1 2 months 4 weeks 2 months 4 weeks
Start time for Vimeo videos Needs review Normal Feature request 7.x-2.x-dev Code 5 2 months 4 weeks 2 months 4 weeks
Add option to turn youtube logo off Active Normal Feature request 7.x-2.x-dev Code 13 3 months 3 days 5 years 3 months
Submit support for Youku and QQ to video embed field Closed (works as designed) Normal Support request 8.x-1.x-dev Video Embed Field (base module) 5 3 months 1 week seabear 5 months 3 days

Pages

Subscribe with RSS Subscribe to Issues for Video Embed Field