Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Use HD not working Closed (fixed) Normal Bug report 7.x-2.x-dev Code 2 1 year 2 months 2 years 2 months
Hiding Related Videos Closed (fixed) Normal Bug report 7.x-2.x-dev Code 9 1 year 2 months 2 years 1 month
Include devel_generate support Closed (fixed) Normal Feature request 7.x-2.x-dev Code 4 1 year 2 months 1 year 5 months
Offering to comaintain video_embed_field Closed (fixed) Normal Feature request 7.x-2.x-dev Miscellaneous 3 1 year 2 months 1 year 5 months
Field not showing up in YouTube Feeds parser Closed (fixed) Normal Bug report 7.x-2.x-dev Code 10 1 year 2 months 3 years 6 months
Sporttube TV Active Normal Support request 7.x-2.0-beta5 Miscellaneous 1 year 2 months 1 year 2 months
integration with insert module Needs work Normal Feature request 7.x-1.x-dev User interface 4 1 year 2 months 3 years 7 months
Colorbox displays only http:// Closed (fixed) Normal Bug report 7.x-2.0-beta5 Code 1 1 year 2 months 2 years 1 month
Feed Import fails on field with unlimited number of values Closed (fixed) Normal Bug report 7.x-2.x-dev Code 2 1 year 2 months 2 years 4 months
Is it possible to use custom player for Youtube or Vimeo videos? Closed (won't fix) Normal Feature request 7.x-2.0-beta5 User interface 3 1 year 2 months 2 years 2 months
Linking to node breaks when title attribute present Closed (fixed) Normal Bug report 7.x-2.x-dev Code 3 1 year 2 months 2 years 3 weeks
Thumbnail issue Closed (works as designed) Normal Support request 7.x-2.0-beta5 Code 3 1 year 2 months 1 year 9 months
Anyone knows why this doesn't work? Closed (won't fix) Normal Support request 7.x-2.0-beta5 Code 3 1 year 2 months 1 year 9 months
Whats the variable? Closed (works as designed) Normal Support request 7.x-2.0-beta5 Code 1 1 year 2 months 1 year 9 months
Horizontal and Vertical scroll bars appear when loaded in a Colorbox on Webkit and IE Closed (fixed) Normal Bug report 7.x-2.x-dev Code 5 1 year 2 months 1 year 11 months
Colorbox load external video Closed (duplicate) Major Bug report 7.x-2.0-beta5 Miscellaneous 1 1 year 2 months madymad 1 year 5 months
Get video thumbnail url value in Rules Closed (duplicate) Normal Support request 7.x-2.0-beta5 Miscellaneous 1 1 year 2 months 1 year 5 months
How can I make Video Embed Field available for Rules? Closed (duplicate) Normal Support request 7.x-2.x-dev Code 7 1 year 2 months 3 years 4 weeks
Standard Remove/Delete buttons missing for multi-value video fields instances on node edit form Postponed Minor Feature request 7.x-2.x-dev Code 5 1 year 2 months 2 years 9 months
Possible to count plays Closed (duplicate) Normal Feature request 7.x-2.x-dev Miscellaneous 3 1 year 2 months 2 years 10 months
Lokking for an option to count the number of user that saw the Video Closed (won't fix) Normal Feature request 7.x-2.0-beta5 User interface 2 1 year 2 months 2 years 5 months
Option to limit number to be displayed on multivalue field Closed (won't fix) Normal Feature request 7.x-2.x-dev Miscellaneous 2 1 year 2 months 2 years 5 months
Colorbox shows: "This content failed to load" Closed (fixed) Normal Bug report 7.x-2.x-dev Code 3 1 year 2 months 2 years 6 months
how to disable autoplay in code Closed (works as designed) Normal Support request 7.x-2.0-beta4 Code 6 1 year 2 months 2 years 11 months
Video Embed Field module Fatal error: Maximum execution time of 30 seconds exceeded Closed (works as designed) Major Support request 7.x-2.0-beta5 Miscellaneous 1 1 year 2 months 2 years 3 months
Import via Feeds Closed (fixed) Normal Support request 7.x-2.0-beta5 Miscellaneous 1 1 year 2 months 2 years 2 months
Video Styles not being applied: Patch Provided Closed (duplicate) Normal Bug report 7.x-2.x-dev Code 1 1 year 2 months 1 year 5 months
Thumbnail Preview link to content only works for node entities. Closed (fixed) Normal Bug report 7.x-2.x-dev Code 3 1 year 2 months 1 year 4 months
Can't view thumbnails Closed (cannot reproduce) Critical Bug report 7.x-2.0-beta5 User interface 2 1 year 2 months 1 year 7 months
Can't edit or delete an embed style Closed (fixed) Normal Bug report 7.x-2.x-dev Miscellaneous 2 1 year 2 months 1 year 2 months
Parameter with value 0 doesn't work Closed (duplicate) Normal Bug report 7.x-2.0-beta5 Code 1 1 year 2 months 2 years 5 months
Strict Standards: Only variables should be passed by reference in .../video_embed_field.module on line 355 Closed (fixed) Normal Bug report 7.x-2.0-beta5 Miscellaneous 3 1 year 2 months 1 year 7 months
Only variables should be passed by reference in template_preprocess Closed (fixed) Normal Bug report 7.x-2.0-beta5 Code 11 1 year 3 months 2 years 9 months
Will VEF support PRO options for Vimeo? Closed (fixed) Normal Support request 7.x-2.0-beta5 Code 2 1 year 4 months 1 year 4 months
vimeo URLs return "Unsupported Video Provider" Closed (fixed) Normal Bug report 7.x-1.0-alpha2 Code 6 1 year 4 months 3 years 7 months
Alternate preview image? Active Normal Support request 7.x-2.0-beta5 Code 1 year 4 months 1 year 4 months
Thumbnail Image doesn't appear Active Normal Support request 7.x-2.0-beta5 User interface 4 1 year 4 months zaynyi 1 year 4 months
Video tutorial available to support the documentation for this module Active Normal Support request 7.x-2.x-dev Documentation 1 1 year 5 months 2 years 2 months
HTML5 iframe Embed problem with allowfullscreen Active Normal Bug report 7.x-2.x-dev Code 4 1 year 6 months 2 years 6 months
Required the Extract Thumbnails image name. Active Normal Support request 7.x-2.0-beta5 Documentation 1 year 6 months 1 year 6 months
Auto Generate Node Title Based on Source Video Active Normal Feature request 7.x-2.x-dev Miscellaneous 1 1 year 6 months 2 years 4 months
Views: print only video field, without description Needs work Normal Feature request 7.x-2.x-dev Code 11 1 year 7 months 3 years 6 months
Dynamically filled field does not generate a thumbnail Active Normal Bug report 7.x-2.x-dev Code 1 year 7 months 1 year 7 months
Vine Active Normal Feature request 7.x-2.0-beta5 Code 1 1 year 7 months 1 year 7 months
Provide way to allow/block embedding by video provider Active Normal Feature request 7.x-2.0-beta5 Code 1 year 7 months 1 year 7 months
Incorrect image src for video thumb set to original image Active Normal Bug report 7.x-2.x-dev Code 2 1 year 7 months stevesmename 2 years 3 months
always empty field (null) loaded in colorbox Active Normal Bug report 7.x-2.0-beta5 User interface 1 1 year 7 months 1 year 7 months
Printing the Video URL Closed (works as designed) Normal Support request 7.x-1.0-alpha4 User interface 1 1 year 7 months 2 years 5 months
I am tyring to add another video provider that allows embedding Active Normal Support request 7.x-2.0-beta5 Code 2 1 year 9 months 1 year 9 months
Only seems to work partially with Vimeo Pro Closed (duplicate) Normal Bug report 7.x-2.0-beta5 Code 5 1 year 10 months 2 years 7 months

Pages

Subscribe with RSS Subscribe to Issues for Video Embed Field