Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
CSS of Subtheme Active Normal Support request 7.x-2.0 Miscellaneous 1 7 months 2 days 1 year 8 months
Comments disappear Active Major Bug report 7.x-2.x-dev Code 7 months 3 weeks 7 months 3 weeks
TouchPro GUI broken Active Major Bug report 7.x-2.0 User interface 1 8 months 5 days 8 months 1 week
How to change the background of the header? Active Normal Support request 7.x-2.0 Documentation 1 8 months 5 days 1 year 5 months
Background missing for views Active Normal Support request 7.x-2.0 User interface 1 1 year 1 month 1 year 1 month
Page Shows id and class names Active Normal Support request 7.x-2.0 Code 1 year 7 months 1 year 7 months
Have the menus start on left hand side of page rather than right Active Normal Support request 7.x-2.0 Code 1 year 10 months 1 year 10 months
How to change the logo/banner with a custom picture rather then the blue block with the site name? Active Normal Support request 7.x-2.x-dev User interface 1 year 11 months 1 year 11 months
CKEditor won't show Active Normal Bug report 7.x-2.0 Code 2 years 1 month 2 years 1 month
Background behind site logo Active Normal Support request 7.x-2.0 User interface 2 years 1 month 2 years 1 month
Getting errors for menu links Closed (fixed) Major Support request 7.x-1.0 Code 4 2 years 2 months 3 years 3 months
Sooper Color Painter settings not working for IE Closed (works as designed) Normal Bug report 7.x-1.1 Code 3 2 years 3 months 3 years 2 months
dropdown menu not working properly in ie8 Active Major Bug report 7.x-2.0 Miscellaneous 7 2 years 4 months 3 years 2 months
RTL support Active Major Feature request 7.x-2.0 User interface 2 years 4 months 2 years 4 months
Popup menu appears under other menu items Active Major Bug report 7.x-1.2 Code 3 2 years 4 months JurriaanRoelofs 3 years 1 week
Responsive Design Stopped Working? Closed (fixed) Major Support request 7.x-1.3 Miscellaneous 4 2 years 4 months 2 years 6 months
Questions regarding the JQ Flexslider Active Normal Support request 7.x-2.0 Documentation 2 years 5 months 2 years 5 months
Content types with field_image defined render incorrectly when no image is present Closed (fixed) Normal Bug report 7.x-1.3 Code 2 2 years 5 months 2 years 7 months
Primary Menu can not switch Languages Closed (fixed) Normal Feature request 7.x-1.3 Code 2 2 years 5 months 2 years 7 months
unable to save configuration changes Closed (fixed) Minor Support request 7.x-1.3 User interface 4 2 years 5 months 2 years 11 months
Context Support Closed (fixed) Normal Feature request 7.x-1.3 Code 4 2 years 5 months JurriaanRoelofs 2 years 10 months
Wrong order of CSS files Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 2 years 5 months 2 years 9 months
Initial configuration errors; setting initialisation. Active Normal Bug report 7.x-2.0 Code 4 2 years 6 months 2 years 6 months
Missing selector group for main content blocks in TouchPro style.css Active Normal Bug report 7.x-2.0 Miscellaneous 2 years 6 months 2 years 6 months
Put something in the top-right Active Normal Support request 7.x-2.0 Miscellaneous 2 2 years 6 months 2 years 6 months
Confused about TouchPro Closed (fixed) Normal Support request 7.x-1.3 Miscellaneous 7 2 years 6 months 2 years 10 months
Stylesheets for mobile devices Closed (fixed) Major Support request 7.x-1.3 Code 3 2 years 6 months 2 years 6 months
Responsive design not able to disable Active Normal Bug report 7.x-1.x-dev Code 3 2 years 6 months 2 years 6 months
Slide Show Needs work Normal Support request 7.x-1.2 Miscellaneous 5 2 years 7 months JurriaanRoelofs 3 years 1 month
Content is right aligned Closed (works as designed) Normal Bug report 7.x-1.0 Code 3 2 years 7 months 3 years 3 months
Block icon shall not be displayed if block title (subject) is empty and not displayed Active Normal Bug report 7.x-1.3 Code 2 years 8 months 2 years 8 months
Where does code go? Active Normal Support request 7.x-1.3 Code 2 years 9 months 2 years 9 months
Undefined variable: block_el Active Normal Bug report 7.x-1.3 Code 3 2 years 9 months 3 years 10 hours
Crashing WAMP server Active Normal Bug report 7.x-1.3 Code 7 2 years 9 months JurriaanRoelofs 2 years 11 months
No response or interactivity from touchscreens Active Normal Support request 7.x-1.3 User interface 2 years 9 months neildrupal 2 years 9 months
JavaScript error: jquery.overlabel.js line 10: $ is not a function Active Normal Bug report 7.x-1.x-dev Code 2 years 9 months 2 years 9 months
Confused about TouchPro Active Normal Support request 7.x-1.3 Miscellaneous 2 years 9 months 2 years 9 months
How to do sub theming Active Normal Support request 7.x-1.3 Documentation 4 2 years 10 months 2 years 10 months
tried sub theming, now layout is messed up Closed (cannot reproduce) Normal Support request 7.x-1.3 Miscellaneous 2 2 years 10 months 2 years 10 months
Selecting content and getting rid of "main menu" Active Normal Support request 7.x-1.2 User interface 1 2 years 11 months 3 years 2 months
Slideshow broke with update to 1.3 Active Major Bug report 7.x-1.3 Code 1 2 years 11 months JurriaanRoelofs 3 years 8 hours
Does not fit any screen Closed (fixed) Normal Bug report 7.x-1.2 Code 5 2 years 11 months JurriaanRoelofs 3 years 3 weeks
Installation profile warning Closed (fixed) Normal Support request 7.x-1.2 Code 5 2 years 11 months JurriaanRoelofs 3 years 1 month
Some bugs, RESET and strange <div> Closed (fixed) Normal Bug report 7.x-1.2 Code 10 2 years 11 months JurriaanRoelofs 3 years 2 months
Change drupal_add_css() for style.css to allow for subthemes Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 3 years 2 days JurriaanRoelofs 3 years 2 months
css in views Theming information Active Minor Bug report 7.x-1.2 User interface 3 3 years 2 days JurriaanRoelofs 3 years 2 months
Login block in footer is bad Active Normal Bug report 7.x-1.2 Code 3 years 1 week 3 years 1 week
gallery formatter and white space issue (with pictures) Active Normal Bug report 7.x-1.2 Code 3 years 2 weeks 3 years 2 weeks
Total WSOD on touchpro settings page Closed (fixed) Major Bug report 7.x-1.2 Code 6 3 years 1 month JurriaanRoelofs 3 years 2 months
Primary Menu Dropdown Does Not Show Sub-Items On First Mouse over Closed (fixed) Normal Support request 7.x-1.1 Code 4 3 years 1 month 3 years 2 months

Pages

Subscribe with RSS Subscribe to Issues for TouchPro