Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
default language is syncing to last edited language value Closed (duplicate) Major Bug report 7.x-1.x-dev Code 8 2 days 8 hours 6 months 1 week
No format index when description text processing is se to plain text Needs review Normal Bug report 7.x-1.x-dev Code 3 1 week 5 days 2 years 2 months
title_taxonomy_allowed_values() may be called during theme registry rebuild Needs review Normal Bug report 7.x-1.x-dev Code 2 3 weeks 1 day 1 month 2 weeks
Fatal error: Call to undefined function title_taxonomy_allowed_values() in modules/taxonomy/taxonomy.module on line 1490 Needs review Normal Bug report 7.x-1.x-dev Code 7 3 weeks 5 days 1 year 2 months
Title always in default language in panels Needs review Normal Bug report 7.x-1.x-dev Code 4 3 weeks 6 days 2 months 2 weeks
Taxonomy Term Descriptions empty when saving new data. Needs work Major Bug report 7.x-1.x-dev Code 14 1 month 12 hours 2 years 3 days
Term description_field is not saved because $language is empty in title_field_term_description_submit() Closed (duplicate) Normal Bug report 7.x-1.0-alpha7 Code 1 1 month 12 hours 1 year 11 months
Translated title_field replaces node->title with translated value Closed (fixed) Major Bug report 7.x-1.x-dev Code 51 1 month 1 day 3 years 12 months
EntityMalformedException: Missing bundle property on entity of type node. in entity_extract_ids() Needs work Major Bug report 7.x-1.0-alpha7 Code 18 1 month 3 days 3 years 4 months
Views "Link this field to the original entity" doesn't work when using relationship Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 2 1 month 4 days 6 months 2 weeks
Taxonomy term description is emptied on save Closed (duplicate) Major Bug report 7.x-1.0-alpha7 Code 1 1 month 2 weeks 5 months 2 weeks
Wrap tags are rendered even if title is empty Active Normal Bug report 7.x-1.0-alpha7 Code 1 month 2 weeks 1 month 2 weeks
Linked and wrapped formatter outputs empty wrapper if title value is not present Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 1 month 3 weeks 4 months 2 weeks
Title replacement doesn't happen for taxonomy term references Needs review Normal Bug report 7.x-1.x-dev Code 28 2 months 1 week 2 years 2 months
Notice: Undefined index: safe_value in title_field_formatter_view() Needs work Normal Bug report 7.x-1.0-alpha7 Code 10 2 months 3 weeks 2 years 1 month
Incorrect validation for custom wrapper classes Active Major Bug report 7.x-1.x-dev Code 2 2 months 4 weeks 1 year 9 months
Integration with editablefields Needs review Normal Bug report 7.x-1.x-dev Code 17 3 months 5 days 2 years 9 months
Entity Translate, Title field, i18n Content overview translated title is missed Active Normal Bug report 7.x-1.x-dev User interface 3 3 months 1 week 9 months 2 weeks
Node title get empty (deleted) when saving a translation of the node Active Major Bug report 7.x-1.0-alpha7 Code 2 3 months 1 week 1 year 4 months
Title set to empty string when changing entity language to untranslated language Needs review Major Bug report 7.x-1.x-dev Code 16 3 months 1 week 2 years 10 months
"Linked and wrapped" formatter strips options for URI Needs review Normal Bug report 7.x-1.x-dev Code 1 3 months 2 weeks 3 months 2 weeks
Double call to title_entity_sync() resets translated title to original Needs work Normal Bug report 7.x-1.x-dev Code 45 3 months 2 weeks 1 year 11 months
Using Feeds module to import content does not save $node->title Active Normal Bug report 7.x-1.x-dev Code 7 3 months 2 weeks 2 years 3 months
Panel pane 'rendered node' does not display title replacement field Active Normal Bug report 7.x-1.x-dev Code 4 months 5 days 4 months 5 days
Title incompatibility with the entity reference widget Active Normal Bug report 7.x-1.x-dev Code 13 4 months 1 week 2 years 6 months
Use entity_uri options if given Needs review Normal Bug report 7.x-1.x-dev Code 1 4 months 4 weeks 4 months 4 weeks
Do not rely on "content language" in hook_entity_presave() Needs work Critical Bug report 7.x-1.x-dev Code 23 5 months 1 week 1 year 3 months
Enabling Title Broke Entity Translation "This translation is published" feature Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 9 5 months 1 week 1 year 8 months
Title does not honor Views Field Language Active Normal Bug report 7.x-1.x-dev Code 1 5 months 3 weeks 5 months 4 weeks
Wrong cache is initialized in field_language() Closed (cannot reproduce) Major Bug report 7.x-1.x-dev Code 7 6 months 3 days 1 year 11 months
Attributes does not render. Active Normal Bug report 7.x-1.0-alpha7 Code 1 6 months 1 week 6 months 1 week
Title bulk generation/conversion executed only on settings form submit and therefore not executed by workflow enable Active Major Bug report 7.x-1.x-dev Code 7 6 months 1 week 2 years 3 months
Undefined index: module in _field_info_prepare_instance_widget() Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 6 6 months 2 weeks 3 years 9 months
Features export of 'title_field" causes conflict among features Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 7 7 months 2 weeks 1 year 10 months
Language fallback does not work when an entity translation is unpublished Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 8 months 3 weeks 1 year 2 months
Prevent empty translations from being synced into the legacy field Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 8 months 3 weeks 1 year 2 months
Unpublished translations are visible to non-administrators Needs review Normal Bug report 7.x-1.x-dev Code 8 9 months 2 weeks 3 years 1 day
Title is visible even if title is set to hidden Active Major Bug report 7.x-1.x-dev Code 10 months 1 week 10 months 1 week
Views exposed filter - in admin page the filter always gets "false" as pre-setting Active Normal Bug report 7.x-1.0-alpha7 Code 11 months 3 weeks 11 months 3 weeks
Notice: Undefined property: stdClass::$title_field in locale_field_entity_form_submit() (line 443 of locale/locale.module) Active Normal Bug report 7.x-1.0-alpha7 Code 1 12 months 16 hours 1 year 7 months
Disabling the module fires PHP error "Unsupported operand types in D:\__wapps\BPE\drupal\includes\theme.inc on line 637" Closed (works as designed) Major Bug report 7.x-1.0-alpha7 User interface 9 1 year 4 weeks 1 year 12 months
Organic group title changes after saving the node Active Major Bug report 7.x-1.0-alpha7 Code 1 year 1 month 1 year 1 month
title_linked formatter does not work with multi-value fields (deltas) Active Normal Bug report 7.x-1.x-dev Code 1 year 1 month 1 year 1 month
Entity translation errors for Taxonomies entities Closed (fixed) Major Bug report 7.x-1.x-dev Code 23 1 year 1 month 4 years 1 month
Menu link title is not getting node title by default Closed (fixed) Normal Bug report 7.x-1.x-dev User interface 13 1 year 2 months 2 years 12 months
Adding a new translation overwrites the English field value Needs work Major Bug report 7.x-1.x-dev Code 29 1 year 2 months 2 years 3 months
Better description of field replacement dialogue Closed (fixed) Normal Bug report 7.x-1.x-dev User interface 18 1 year 2 months 3 years 11 months
Module should be listed in the Fields package Closed (fixed) Normal Bug report 7.x-1.x-dev User interface 5 1 year 2 months colan 3 years 9 months
Undefined index: base path in EntityTranslationDefaultHandler Closed (fixed) Normal Bug report 7.x-1.x-dev Code 21 1 year 2 months 3 years 2 months
Strict warning: Only variables should be assigned by reference in title_field_attach_submit() - line 482 of title.module Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 1 year 2 months 4 years 1 month

Pages

Subscribe with RSS Subscribe to Issues for Title