Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Summary is not visible for field formatter settings Needs review Normal Bug report 8.x-2.x-dev Code 2 3 weeks 2 days 3 weeks 2 days
Taxonomy Term Descriptions empty when saving new data. Needs work Major Bug report 7.x-1.x-dev Code 16 4 weeks 18 hours 3 years 8 months
Integration with editablefields Needs review Normal Bug report 7.x-1.x-dev Code 19 1 month 2 weeks 4 years 5 months
With new security update Version: 7.x-1.0-alpha9 the problem of title overriding is there Active Critical Bug report 7.x-1.0-alpha9 Code 2 1 month 2 weeks 3 months 1 week
Overwritten titles when using entitycache, panelizer and entity_translation modules Needs review Normal Bug report 7.x-1.x-dev Code 17 1 month 2 weeks 9 months 1 week
Do not rely on "content language" in hook_entity_presave() Needs work Critical Bug report 7.x-1.x-dev Code 66 1 month 3 weeks 2 years 11 months
Throws exceptions in field_ui if you try to disable it Active Normal Bug report 8.x-2.x-dev Code 5 2 months 3 weeks magunz 7 months 1 week
Disabled title still appears on a view_mode Reviewed & tested by the community Normal Bug report 8.x-2.x-dev Code 8 2 months 3 weeks 9 months 4 weeks
Tests broken since new permission in drupal core Needs work Normal Bug report 7.x-1.x-dev Code 28 3 months 1 week 6 months 3 weeks
title field sometimes disappears Active Normal Bug report 7.x-1.0-alpha7 Code 1 3 months 3 weeks 3 months 3 weeks
Impossible to update node title with Feeds when it is replace by Tile module Active Normal Bug report 7.x-1.0-alpha8 Code 3 3 months 4 weeks 4 months 1 week
Entity might get saved before title restored in title_field_attach_update Needs review Normal Bug report 7.x-1.x-dev Code 7 4 months 1 week 1 year 1 month
Fatal error: Call to undefined function title_taxonomy_allowed_values() in modules/taxonomy/taxonomy.module on line 1490 Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 8 4 months 1 week 2 years 10 months
title_linked formatter does not work with multi-value fields (deltas) Active Normal Bug report 7.x-1.x-dev Code 2 4 months 1 week 2 years 9 months
Replacement field access being set to FALSE Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 2 4 months 1 week 3 years 1 month
title_taxonomy_allowed_values() may be called during theme registry rebuild Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 3 4 months 1 week 1 year 9 months
Return $entity->{$legacy_field} if replacement field has no value in current language. Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 4 4 months 1 week 1 year 4 months
Incorrect validation for custom wrapper classes Reviewed & tested by the community Major Bug report 7.x-1.x-dev Code 6 4 months 1 week 3 years 5 months
The comment and the signature of title_field_views_data_alter() is wrong Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 3 4 months 1 week 5 months 1 week
Title always in default language in panels Needs review Normal Bug report 7.x-1.x-dev Code 7 5 months 3 weeks 1 year 10 months
Node title get empty (deleted) when saving a translation of the node Active Major Bug report 7.x-1.0-alpha7 Code 3 8 months 14 hours 3 years 2 weeks
Adding a new translation overwrites the English/source field value Needs review Major Bug report 7.x-1.x-dev Code 50 8 months 15 hours 3 years 11 months
Title replacement doesn't happen for taxonomy term references Needs review Normal Bug report 7.x-1.x-dev Code 31 8 months 4 weeks 3 years 10 months
wrong params in docs for title_field_sync_get/set Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Documentation 3 9 months 6 days 9 months 1 week
Title set to empty string when changing entity language to untranslated language Needs work Major Bug report 7.x-1.x-dev Code 21 9 months 1 week 4 years 6 months
Describe functionality first on project page Active Minor Bug report 8.x-2.x-dev Documentation 1 10 months 1 week 10 months 1 week
Translating a title using title_field for an unpublished language overwrites English Active Normal Bug report 7.x-1.0-alpha8 Code 3 11 months 3 weeks 1 year 2 weeks
Custom entity title could not translated Active Normal Bug report 7.x-1.x-dev Code 1 11 months 3 weeks 11 months 3 weeks
Term reference are blank when term are not translated Needs review Normal Bug report 7.x-1.0-alpha8 Code 4 12 months 2 days 12 months 2 days
Improve Workbench integration logic and also allow NULL title value if it is not a required field Needs work Normal Bug report 7.x-1.x-dev Code 2 12 months 3 days 12 months 3 days
Warning: Illegal offset type in title_entity_sync() (line 422 and 426 Active Normal Bug report 7.x-1.0-alpha8 Code 2 1 year 2 weeks 1 year 2 weeks
Feeds Import Taxonomy Active Normal Bug report 7.x-1.0-alpha8 Code 1 1 year 3 weeks 1 year 3 weeks
Save translation to all languages Active Major Bug report 7.x-1.0-alpha7 Code 1 1 year 4 weeks 1 year 4 weeks
Title incompatibility with the entity reference widget Active Normal Bug report 7.x-1.x-dev Code 14 1 year 1 month 4 years 2 months
Breaks machine-name.js for Taxonomy Active Normal Bug report 7.x-1.x-dev Code 1 1 year 1 month 1 year 1 month
Using Feeds module to import content does not save $node->title Active Normal Bug report 7.x-1.x-dev Code 8 1 year 4 months 3 years 11 months
Replacing Name then Description on Taxonomy reorders those fields in edit dialog Active Normal Bug report 7.x-1.0-alpha7 Code 2 1 year 4 months 1 year 4 months
missing parameter in docs for title_entity_sync() Active Normal Bug report 7.x-1.x-dev Documentation 1 1 year 6 months 1 year 6 months
Title field disaparead from "add product" and "modify product" form Active Normal Bug report 7.x-1.x-dev User interface 1 1 year 7 months 1 year 7 months
EntityMalformedException: Missing bundle property on entity of type node. in entity_extract_ids() Needs work Major Bug report 7.x-1.0-alpha7 Code 18 1 year 9 months 5 years 4 days
Entity Translate, Title field, i18n Content overview translated title is missed Active Normal Bug report 7.x-1.x-dev User interface 3 1 year 11 months 2 years 5 months
Double call to title_entity_sync() resets translated title to original Needs work Normal Bug report 7.x-1.x-dev Code 45 1 year 11 months 3 years 7 months
Panel pane 'rendered node' does not display title replacement field Active Normal Bug report 7.x-1.x-dev Code 2 years 1 hour 2 years 1 hour
Title does not honor Views Field Language Active Normal Bug report 7.x-1.x-dev Code 1 2 years 1 month 2 years 1 month
Title bulk generation/conversion executed only on settings form submit and therefore not executed by workflow enable Active Major Bug report 7.x-1.x-dev Code 7 2 years 2 months 3 years 11 months
Undefined index: module in _field_info_prepare_instance_widget() Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 6 2 years 2 months 5 years 5 months
Unpublished translations are visible to non-administrators Needs review Normal Bug report 7.x-1.x-dev Code 8 2 years 5 months 4 years 8 months
Title is visible even if title is set to hidden Active Major Bug report 7.x-1.x-dev Code 2 years 6 months 2 years 6 months
Views exposed filter - in admin page the filter always gets "false" as pre-setting Active Normal Bug report 7.x-1.0-alpha7 Code 2 years 7 months 2 years 7 months
Notice: Undefined property: stdClass::$title_field in locale_field_entity_form_submit() (line 443 of locale/locale.module) Active Normal Bug report 7.x-1.0-alpha7 Code 1 2 years 7 months 3 years 3 months

Pages

Subscribe with RSS Subscribe to Issues for Title