Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Taxonomy Term Descriptions empty when saving new data. Active Major Bug report 7.x-1.0-alpha8 Code 4 18 hours 47 min 4 months 1 week
node title does not output on Bartik or Garland Active Normal Bug report 7.x-1.x-dev Code 4 20 hours 34 min 1 month 5 days
Disabled title still appears on a view_mode Needs review Normal Bug report 8.x-2.x-dev Code 6 2 days 38 sec 1 month 3 weeks
Overwritten titles when using entitycache, panelizer and entity_translation modules Needs review Normal Bug report 7.x-1.x-dev Code 5 1 week 2 days 1 month 1 week
Adding a new translation overwrites the English/source field value Needs review Major Bug report 7.x-1.x-dev Code 49 2 weeks 1 day 3 years 3 months
Title replacement doesn't happen for taxonomy term references Needs review Normal Bug report 7.x-1.x-dev Code 31 3 weeks 4 days 3 years 2 months
wrong params in docs for title_field_sync_get/set Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Documentation 3 1 month 2 days 1 month 4 days
Title set to empty string when changing entity language to untranslated language Needs work Major Bug report 7.x-1.x-dev Code 21 1 month 4 days 3 years 10 months
Do not rely on "content language" in hook_entity_presave() Reviewed & tested by the community Critical Bug report 7.x-1.x-dev Code 41 1 month 1 week 2 years 3 months
Token value is not sanitized, when replaced from title field Needs review Major Bug report 7.x-1.x-dev Code 2 1 month 3 weeks 1 month 3 weeks
Describe functionality first on project page Active Minor Bug report 8.x-2.x-dev Documentation 1 2 months 6 days 2 months 6 days
Title always in default language in panels Needs review Normal Bug report 7.x-1.x-dev Code 6 2 months 2 weeks 1 year 2 months
Translating a title using title_field for an unpublished language overwrites English Active Normal Bug report 7.x-1.0-alpha8 Code 3 3 months 3 weeks 4 months 2 weeks
Custom entity title could not translated Active Normal Bug report 7.x-1.x-dev Code 1 3 months 3 weeks 3 months 3 weeks
Term reference are blank when term are not translated Needs review Normal Bug report 7.x-1.0-alpha8 Code 4 3 months 4 weeks 3 months 4 weeks
Improve Workbench integration logic and also allow NULL title value if it is not a required field Needs work Normal Bug report 7.x-1.x-dev Code 2 4 months 17 hours 4 months 17 hours
Warning: Illegal offset type in title_entity_sync() (line 422 and 426 Active Normal Bug report 7.x-1.0-alpha8 Code 2 4 months 2 weeks 4 months 3 weeks
Entity might get saved before title restored in title_field_attach_update Needs review Normal Bug report 7.x-1.x-dev Code 5 4 months 3 weeks 5 months 3 weeks
Feeds Import Taxonomy Active Normal Bug report 7.x-1.0-alpha8 Code 1 4 months 3 weeks 4 months 3 weeks
Save translation to all languages Active Major Bug report 7.x-1.0-alpha7 Code 1 5 months 1 day 5 months 1 day
Title incompatibility with the entity reference widget Active Normal Bug report 7.x-1.x-dev Code 14 5 months 1 week 3 years 6 months
Breaks machine-name.js for Taxonomy Active Normal Bug report 7.x-1.x-dev Code 1 5 months 2 weeks 5 months 2 weeks
Incorrect validation for custom wrapper classes Needs review Major Bug report 7.x-1.x-dev Code 5 5 months 3 weeks 2 years 9 months
Using Feeds module to import content does not save $node->title Active Normal Bug report 7.x-1.x-dev Code 8 8 months 6 days 3 years 3 months
Return $entity->{$legacy_field} if replacement field has no value in current language. Needs review Normal Bug report 7.x-1.x-dev Code 3 8 months 1 week 8 months 1 week
Replacing Name then Description on Taxonomy reorders those fields in edit dialog Active Normal Bug report 7.x-1.0-alpha7 Code 2 8 months 3 weeks 8 months 3 weeks
missing parameter in docs for title_entity_sync() Active Normal Bug report 7.x-1.x-dev Documentation 1 10 months 3 days 10 months 3 days
Wrap tags are rendered even if title is empty Needs review Normal Bug report 7.x-1.0-alpha7 Code 2 11 months 2 weeks 1 year 1 month
Title field disaparead from "add product" and "modify product" form Active Normal Bug report 7.x-1.x-dev User interface 1 11 months 2 weeks 11 months 2 weeks
title_taxonomy_allowed_values() may be called during theme registry rebuild Needs review Normal Bug report 7.x-1.x-dev Code 2 1 year 2 weeks 1 year 1 month
Fatal error: Call to undefined function title_taxonomy_allowed_values() in modules/taxonomy/taxonomy.module on line 1490 Needs review Normal Bug report 7.x-1.x-dev Code 7 1 year 3 weeks 2 years 2 months
Taxonomy Term Descriptions empty when saving new data. Needs work Major Bug report 7.x-1.x-dev Code 14 1 year 3 weeks 2 years 12 months
EntityMalformedException: Missing bundle property on entity of type node. in entity_extract_ids() Needs work Major Bug report 7.x-1.0-alpha7 Code 18 1 year 4 weeks 4 years 4 months
Integration with editablefields Needs review Normal Bug report 7.x-1.x-dev Code 17 1 year 3 months 3 years 9 months
Entity Translate, Title field, i18n Content overview translated title is missed Active Normal Bug report 7.x-1.x-dev User interface 3 1 year 3 months 1 year 9 months
Node title get empty (deleted) when saving a translation of the node Active Major Bug report 7.x-1.0-alpha7 Code 2 1 year 3 months 2 years 4 months
Double call to title_entity_sync() resets translated title to original Needs work Normal Bug report 7.x-1.x-dev Code 45 1 year 3 months 2 years 11 months
Panel pane 'rendered node' does not display title replacement field Active Normal Bug report 7.x-1.x-dev Code 1 year 4 months 1 year 4 months
Title does not honor Views Field Language Active Normal Bug report 7.x-1.x-dev Code 1 1 year 5 months 1 year 5 months
Title bulk generation/conversion executed only on settings form submit and therefore not executed by workflow enable Active Major Bug report 7.x-1.x-dev Code 7 1 year 6 months 3 years 3 months
Undefined index: module in _field_info_prepare_instance_widget() Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 6 1 year 6 months 4 years 9 months
Unpublished translations are visible to non-administrators Needs review Normal Bug report 7.x-1.x-dev Code 8 1 year 9 months 3 years 12 months
Title is visible even if title is set to hidden Active Major Bug report 7.x-1.x-dev Code 1 year 10 months 1 year 10 months
Views exposed filter - in admin page the filter always gets "false" as pre-setting Active Normal Bug report 7.x-1.0-alpha7 Code 1 year 11 months 1 year 11 months
Notice: Undefined property: stdClass::$title_field in locale_field_entity_form_submit() (line 443 of locale/locale.module) Active Normal Bug report 7.x-1.0-alpha7 Code 1 1 year 11 months 2 years 7 months
Organic group title changes after saving the node Active Major Bug report 7.x-1.0-alpha7 Code 2 years 1 month 2 years 1 month
title_linked formatter does not work with multi-value fields (deltas) Active Normal Bug report 7.x-1.x-dev Code 2 years 1 month 2 years 1 month
Replacing field values are not always initialized Active Normal Bug report 7.x-1.x-dev Code 25 2 years 2 months 5 years 3 months
Replacement field access being set to FALSE Needs review Normal Bug report 7.x-1.x-dev Code 1 2 years 6 months 2 years 6 months
'Hide label in node listings' VS 'Manage Display / Full Content "hidden field setting"'' Active Normal Bug report 7.x-1.0-alpha7 Code 2 years 6 months 2 years 6 months

Pages

Subscribe with RSS Subscribe to Issues for Title