Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Multiple submits of subform Active Normal Bug report 7.x-1.x-dev Code 6 months 1 week 6 months 1 week
Subform conflict with dragndrop_upload due to rewriting #name Needs review Normal Bug report 7.x-1.x-dev Code 1 6 months 3 weeks 6 months 3 weeks
Prevent caching when rebuilding Active Normal Task 7.x-1.0-alpha2 Code 1 10 months 1 day 10 months 1 day
Default values Active Normal Task 7.x-1.x-dev Documentation 1 1 year 3 months 2 years 2 months
Duplicate error messages Active Normal Bug report 7.x-1.0-alpha2 Code 1 year 9 months 1 year 9 months
Subform doesn't render elements that don't include #type => 'markup' Needs review Major Bug report 7.x-1.x-dev Code 1 2 years 2 months 2 years 2 months
Delete uses of dpm() Closed (fixed) Normal Bug report 7.x-1.0-alpha1 Code 2 2 years 11 months 3 years 2 months
Make new release Closed (fixed) Normal Task 7.x-1.x-dev Code 2 2 years 11 months 3 years 1 month
Error when attaching a field form in a subform Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 3 years 1 month 3 years 11 months
Subform View Consistency - Need to clear cache Active Normal Support request 7.x-1.x-dev Documentation 3 years 2 months 3 years 2 months
Subform with Plupload element doesn't work Active Normal Bug report 7.x-1.0-alpha1 Code 2 3 years 3 months 3 years 3 months
Rebuild parent form after submit a button in subform via ajax Active Normal Support request 7.x-1.x-dev Code 3 years 3 months 3 years 3 months
Any documentation? Active Normal Support request 7.x-1.0-alpha1 User interface 3 years 3 months 3 years 3 months
Subforms don't execute automatically when they don't have buttons Active Normal Bug report 7.x-1.x-dev Code 5 3 years 4 months 4 years 2 months
$form_state['values']['my_select_element'] always empty array in subform where '#multiple' => TRUE Closed (fixed) Normal Bug report 7.x-1.0-alpha1 Code 4 3 years 4 months 3 years 5 months
Subform doesn't work in multilevel ! Active Normal Feature request 7.x-1.x-dev Miscellaneous 1 3 years 5 months 3 years 11 months
Subform in field widget Active Normal Support request 7.x-1.x-dev Miscellaneous 21 3 years 6 months 4 years 2 months
subform in a subform (nested) Closed (fixed) Normal Support request 7.x-1.0-alpha1 Documentation 3 3 years 6 months 3 years 6 months
Why is module this needed? Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 1 3 years 6 months 3 years 6 months
create node from subform field Active Normal Support request 7.x-1.x-dev Code 3 years 10 months 3 years 10 months
(sub)form is called twice, causing unexpected results Active Normal Bug report 7.x-1.x-dev Code 3 years 10 months 3 years 10 months
Notice: Undefined index: rebuild in subform_parent_after_submit() (line 594 of subform.module Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 3 years 11 months 3 years 12 months
Rebuild all the subforms when a subform is submitted Active Normal Support request 7.x-1.x-dev Code 2 3 years 11 months 3 years 11 months
Two subforms in "Subform Example" module Active Minor Support request 7.x-1.0-alpha1 Code 1 4 years 6 days 4 years 6 days
Datestamp field stay empty after submit Closed (fixed) Critical Bug report 7.x-1.x-dev Code 11 4 years 3 weeks 4 years 1 month
Rebuilding subforms need work Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 4 years 1 month 4 years 10 months
Term Reference Does not work Closed (fixed) Major Bug report 7.x-1.x-dev Code 2 4 years 1 month 4 years 4 months
How to get the $subform_state variables from $form_state Closed (fixed) Normal Support request 7.x-1.x-dev Code 5 4 years 1 month 4 years 3 months
Fix setting triggering element Closed (fixed) Normal Bug report 7.x-1.x-dev Code 8 4 years 2 months 4 years 2 months
A submitted and executed subform shouldn't rebuild Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 4 years 2 months 4 years 2 months
Form elements not added to subform if #attributes[name] explicitly set Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 4 years 2 months 4 years 2 months
Add a subform_submit_all_batch() submitting all subforms in seperate batch sets/operations. Active Normal Task 7.x-1.x-dev Code 4 years 2 months 4 years 2 months
Batches added from within subforms Active Normal Bug report 7.x-1.x-dev Code 2 4 years 2 months 4 years 10 months
Make example form more readable Closed (fixed) Normal Task 7.x-1.x-dev Code 2 4 years 2 months 4 years 3 months
Duplicate code in subform_element_process() and subform_element_rebuild() Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 4 years 2 months 4 years 2 months
Example module - add dependency to subform Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 4 years 2 months 4 years 3 months
Don't nullify $subform_state after submit Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 4 years 2 months 4 years 3 months
Error message when removing files Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 4 years 2 months 4 years 2 months
Pass the parent form state to the subform_state Needs work Normal Feature request 7.x-1.x-dev Code 7 4 years 2 months 4 years 3 months
Stop rewriting #name in subform_element_value() and support #tree Closed (won't fix) Normal Task 7.x-1.x-dev Code 2 4 years 2 months 4 years 2 months
subform_element_submit() shouldn't always $form_state['rebuild'] = TRUE Needs review Normal Bug report 7.x-1.x-dev Code 5 4 years 2 months 4 years 3 months
Initalize values to prevent recovrable fatal error in subform_element_rebuild() Closed (won't fix) Normal Bug report 7.x-1.x-dev Code 2 4 years 2 months 4 years 3 months
Only 1st subform is validated Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 4 years 3 months 4 years 3 months
IE ignores button inside subform being the first button on a form Closed (fixed) Normal Task 7.x-1.x-dev Code 4 4 years 9 months 4 years 10 months
Support #required Closed (fixed) Normal Task 7.x-1.x-dev Code 3 4 years 10 months 4 years 10 months
Remove $form_state['subform_skip'] in favor of a more common approach Closed (fixed) Normal Task 7.x-1.x-dev Code 2 4 years 10 months 4 years 10 months
Incorrect merge of $_POST data Closed (fixed) Critical Bug report 7.x-1.x-dev Code 3 4 years 10 months 4 years 10 months
Move subform_element into this namespace and use another for this one? Closed (fixed) Normal Feature request 5.x-1.x-dev Miscellaneous 2 4 years 10 months 4 years 10 months
Tests Active Normal Task 7.x-1.x-dev Code 4 years 10 months 4 years 10 months
be able to trigger actions on child node create/reference/dereference or parent update Closed (fixed) Normal Feature request 4.7.x-0.26 Code 1 4 years 10 months MrTaco 8 years 9 months

Pages

Subscribe with RSS Subscribe to Issues for Subform