Title Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Subform doesn't render elements that don't include #type => 'markup' Needs work Major Bug report 7.x-1.x-dev Code 3 6 months 2 weeks 4 years 8 months
PHP 7 Error when rebuilding subforms Active Normal Bug report 7.x-1.0-alpha2 Code 3 1 year 23 hours 1 year 23 hours
Subform, empty validation messages Needs review Normal Bug report 7.x-1.0-alpha2 Code 3 1 year 7 months m.attar 1 year 7 months
Validate for each subform Active Major Bug report 7.x-1.0-alpha2 Code 1 1 year 11 months 1 year 11 months
Subform action to external url not working Active Normal Bug report 7.x-1.x-dev Code 2 2 years 1 week 2 years 1 week
Multiple submits of subform Active Normal Bug report 7.x-1.x-dev Code 3 years 2 days 3 years 2 days
Subform conflict with dragndrop_upload due to rewriting #name Needs review Normal Bug report 7.x-1.x-dev Code 1 3 years 1 week 3 years 1 week
Prevent caching when rebuilding Active Normal Task 7.x-1.0-alpha2 Code 1 3 years 3 months 3 years 3 months
Default values Active Normal Task 7.x-1.x-dev Documentation 1 3 years 9 months 4 years 8 months
Duplicate error messages Active Normal Bug report 7.x-1.0-alpha2 Code 4 years 3 months 4 years 3 months
Subform View Consistency - Need to clear cache Active Normal Support request 7.x-1.x-dev Documentation 5 years 8 months 5 years 8 months
Subform with Plupload element doesn't work Active Normal Bug report 7.x-1.0-alpha1 Code 2 5 years 9 months 5 years 9 months
Rebuild parent form after submit a button in subform via ajax Active Normal Support request 7.x-1.x-dev Code 5 years 9 months 5 years 9 months
Any documentation? Active Normal Support request 7.x-1.0-alpha1 User interface 5 years 9 months 5 years 9 months
Subforms don't execute automatically when they don't have buttons Active Normal Bug report 7.x-1.x-dev Code 5 5 years 10 months 6 years 8 months
Subform doesn't work in multilevel ! Active Normal Feature request 7.x-1.x-dev Miscellaneous 1 5 years 11 months 6 years 4 months
Subform in field widget Active Normal Support request 7.x-1.x-dev Miscellaneous 21 5 years 12 months 6 years 8 months
create node from subform field Active Normal Support request 7.x-1.x-dev Code 6 years 3 months 6 years 3 months
(sub)form is called twice, causing unexpected results Active Normal Bug report 7.x-1.x-dev Code 6 years 4 months 6 years 4 months
Rebuild all the subforms when a subform is submitted Active Normal Support request 7.x-1.x-dev Code 2 6 years 5 months 6 years 5 months
Two subforms in "Subform Example" module Active Minor Support request 7.x-1.0-alpha1 Code 1 6 years 6 months 6 years 6 months
Add a subform_submit_all_batch() submitting all subforms in seperate batch sets/operations. Active Normal Task 7.x-1.x-dev Code 6 years 8 months 6 years 8 months
Batches added from within subforms Active Normal Bug report 7.x-1.x-dev Code 2 6 years 8 months 7 years 4 months
Pass the parent form state to the subform_state Needs work Normal Feature request 7.x-1.x-dev Code 7 6 years 8 months 6 years 9 months
subform_element_submit() shouldn't always $form_state['rebuild'] = TRUE Needs review Normal Bug report 7.x-1.x-dev Code 5 6 years 8 months 6 years 9 months
Tests Active Normal Task 7.x-1.x-dev Code 7 years 4 months 7 years 4 months
Subscribe with RSS Subscribe to Issues for Subform