Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Need way to remove icons on user pages not yet setup by users Needs review Normal Bug report 7.x-1.0-beta15 Code 8 1 week 15 hours 2 weeks 2 days
Twitter Shares @@ and also includes link twice Active Normal Bug report 7.x-1.0-beta13 Miscellaneous 3 1 week 4 days 2 years 1 month
Goolge+ in user section is mandatory Active Normal Bug report 7.x-1.0-beta15 Code 1 2 weeks 2 days 2 weeks 4 days
Socialmedia share shares wrong language Needs work Major Bug report 7.x-1.0-beta13 Code 4 1 month 1 day 2 years 3 weeks
ssl https Needs review Critical Bug report 7.x-1.0-beta13 Code 6 2 months 21 hours 2 years 3 months
Dependency on Module icon Not Defined in the .info File Closed (fixed) Major Bug report 7.x-1.x-dev Code 10 2 months 3 days 1 year 1 month
Twitter link not working correctly Closed (fixed) Normal Bug report 7.x-1.0-alpha5 Miscellaneous 4 2 months 6 days 3 years 7 months
Undefined index and token issue Closed (works as designed) Major Bug report 7.x-1.0-beta11 Code 20 7 months 1 week 3 years 3 months
Displaying disabled Buttons Active Normal Bug report 7.x-1.0-beta15 Code 2 months 3 weeks 2 months 3 weeks
Tweet Share button not showing Needs work Normal Bug report 7.x-1.0-beta13 Code 17 3 months 4 weeks 2 years 9 months
Lots of log entries on icons Active Normal Bug report 7.x-1.0-beta14 Code 2 4 months 1 week 4 months 3 weeks
social media blocks disappeared! Closed (fixed) Major Bug report 7.x-1.x-dev User interface 5 4 months 1 week 6 months 2 weeks
Changes to Social Media Platforms does not update Active Major Bug report 7.x-1.0-beta13 Code 3 4 months 2 weeks 1 year 4 months
box counters are pressed together Active Major Bug report 7.x-1.0-beta14 User interface 4 months 4 weeks 4 months 4 weeks
Twitter widget stopped working (NEW twitter API march 13 2013) Needs work Critical Bug report 7.x-1.x-dev Code 19 5 months 5 days 2 years 3 months
Unrelated errors on drush Active Normal Bug report 7.x-1.x-dev Code 6 months 2 weeks 6 months 2 weeks
Undefined index: url in socialmedia_facebook_tokens() Active Normal Bug report 7.x-1.0-beta13 Code 6 7 months 3 weeks 1 year 5 months
Social Media Icons Broken in subpages (resurrected) Active Normal Bug report 7.x-1.0-beta13 User interface 1 7 months 3 weeks 1 year 2 days
Error related to Facebook Locales Active Normal Bug report 7.x-1.0-beta13 Miscellaneous 5 8 months 2 weeks 2 years 3 days
Widgets requeried? Reviewed & tested by the community Critical Bug report 7.x-1.x-dev Code 3 9 months 1 week 2 years 7 months
Warning: Illegal offset type in _widgets_error() Closed (fixed) Normal Bug report 7.x-1.x-dev Code 30 10 months 1 week 3 years 4 months
Node links in Teaser use [current-page:url] token Needs review Normal Bug report 7.x-1.0-beta13 Code 5 1 year 2 days 3 years 4 months
Facebook and Twitter share icons not rendered Active Normal Bug report 7.x-1.x-dev User interface 1 year 1 month 1 year 1 month
socialmedia_share-default Block is displaying even when not assigned to a region Active Normal Bug report 7.x-1.0-beta13 User interface 2 1 year 2 months 2 years 3 months
Tokens of elements with site context is not being replaced Active Normal Bug report 7.x-1.x-dev Code 1 1 year 5 months 1 year 9 months
Facebook ,Google-plus, twitter icons not getting displayed for user1 Active Normal Bug report 7.x-1.0-beta13 User interface 1 1 year 5 months 1 year 5 months
Fall back to site-wide profile if user has not set his social profile Active Normal Bug report 7.x-1.x-dev Code 4 1 year 7 months 3 years 5 months
Facebook Share icon hover says Visit Active Normal Bug report 7.x-1.0-beta13 User interface 1 1 year 7 months 1 year 7 months
Facebook Share icon hover says Visit Active Normal Bug report 7.x-1.0-beta13 User interface 2 1 year 7 months 1 year 7 months
Can't make a Custom Markup appear above icons Active Normal Bug report 7.x-1.0-beta13 Code 1 year 7 months 1 year 7 months
Share On Facebook text is wrong, it was replaced with Visit Facebook Closed (duplicate) Normal Bug report 7.x-1.0-beta13 User interface 3 1 year 7 months 2 years 9 months
DryIcons folders, SocialShift existance validation Needs review Normal Bug report 7.x-1.x-dev Code 9 1 year 9 months 3 years 1 month
icondock icon set looking at wrong path for callback Active Normal Bug report 7.x-1.x-dev Code 1 year 11 months 1 year 11 months
Tooltip gives wrong description Active Normal Bug report 7.x-1.x-dev Miscellaneous 3 1 year 11 months 2 years 1 month
only some services showing Active Normal Bug report 7.x-1.0-beta13 User interface 2 years 6 days 2 years 6 days
iconsets don't work Active Normal Bug report 7.x-1.0-beta13 User interface 2 years 6 days 2 years 6 days
"Share Set" of widgets (e.g. the "Like" and "Tweet" buttons) inherit button CSS from current theme Active Normal Bug report 7.x-1.0-beta13 Code 2 years 1 week 2 years 1 week
Setup Wizard wont work without "Block" module enabled. Needs review Normal Bug report 7.x-1.0-beta13 Code 3 2 years 3 weeks 2 years 3 months
Unstyled Flash of Content Active Normal Bug report 7.x-1.0-beta13 Code 2 years 4 weeks 2 years 4 weeks
WSOD: missing dependency on widgets module Closed (fixed) Critical Bug report 7.x-1.0-beta9 Code 6 2 years 1 month 3 years 5 months
TWITTER WIDGET: This widget is being deprecated, and will cease functioning soon. Active Normal Bug report 7.x-1.0-beta9 Code 2 years 1 month 2 years 1 month
Malformed URL Closed (works as designed) Normal Bug report 7.x-1.0-beta13 Code 1 2 years 1 month 2 years 1 month
Wrong link sharign Closed (works as designed) Normal Bug report 7.x-1.0-beta9 Code 2 2 years 1 month 2 years 1 month
In Chrome https protocol pages module does not fetch feed from twitter Active Normal Bug report 7.x-1.0-beta13 Code 2 years 2 months 2 years 2 months
Facebook Share icon not working / title-attribute issue Needs review Normal Bug report 7.x-1.x-dev Code 7 2 years 2 months 2 years 8 months
Unwanted icons appearing Needs review Normal Bug report 7.x-1.0-beta13 Miscellaneous 5 2 years 3 months 2 years 8 months
Typo in token description Needs review Normal Bug report 7.x-1.x-dev Code 1 2 years 3 months 2 years 3 months
No data sent when sharing Active Normal Bug report 7.x-1.0-beta13 Miscellaneous 2 2 years 4 months 3 years 2 weeks
Typo in description of field Needs review Normal Bug report 7.x-1.x-dev Code 1 2 years 5 months 2 years 5 months
Counters not updating and errors Closed (duplicate) Major Bug report 7.x-1.0-beta13 Code 3 2 years 6 months 2 years 7 months

Pages

Subscribe with RSS Subscribe to Issues for Social media