Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
"ReferenceError: TWTR is not defined" occurs when Twitter block preview is rendered in Panels In-place-editor popup Needs review Normal Bug report 7.x-1.x-dev Code 3 2 weeks 6 days 1 year 6 months
Facebook Sharer Active Normal Bug report 7.x-1.0-beta15 Miscellaneous 1 3 months 1 week 3 months 1 week
Twitter Counter Not Displaying Active Normal Bug report 7.x-1.0-beta15 User interface 1 3 months 4 weeks 3 months 4 weeks
Displaying disabled Buttons Active Normal Bug report 7.x-1.0-beta15 Code 2 7 months 3 weeks 1 year 10 months
Error related to Facebook Locales Needs review Normal Bug report 7.x-1.0-beta15 Miscellaneous 8 9 months 3 weeks 3 years 7 months
Twitter Share button does not work when there is a % in the title Active Normal Bug report 7.x-1.0-beta15 Code 1 12 months 1 day 12 months 1 day
Twitter Shares @@ and also includes link twice Active Normal Bug report 7.x-1.0-beta13 Miscellaneous 4 1 year 3 weeks 3 years 9 months
Wrong title attribute in Facebook widget Active Minor Bug report 7.x-1.0-beta15 Code 1 1 year 1 month 1 year 1 month
AddThis working with https Patch (to be ported) Normal Bug report 7.x-1.0-beta15 Code 2 1 year 2 months 1 year 2 months
Plain with linebreaks and Minify Active Normal Bug report 7.x-1.0-beta15 Code 2 1 year 2 months 1 year 2 months
Invalid HTML markup when using ristaumedia icons Active Minor Bug report 7.x-1.0-beta15 Code 6 1 year 3 months actorRunning 1 year 6 months
Facebook like box and like button dissapearing Active Normal Bug report 7.x-1.0-beta15 Code 1 1 year 6 months 1 year 6 months
ssl https Needs review Critical Bug report 7.x-1.0-beta13 Code 8 1 year 7 months 3 years 11 months
Facebook Like textbox cut off Active Major Bug report 7.x-1.0-beta15 User interface 1 year 7 months 1 year 7 months
Need way to remove icons on user pages not yet setup by users Needs review Normal Bug report 7.x-1.0-beta15 Code 8 1 year 8 months 1 year 8 months
Goolge+ in user section is mandatory Active Normal Bug report 7.x-1.0-beta15 Code 1 1 year 8 months 1 year 8 months
Socialmedia share shares wrong language Needs work Major Bug report 7.x-1.0-beta13 Code 4 1 year 8 months 3 years 8 months
Dependency on Module icon Not Defined in the .info File Closed (fixed) Major Bug report 7.x-1.x-dev Code 10 1 year 9 months 2 years 9 months
Twitter link not working correctly Closed (fixed) Normal Bug report 7.x-1.0-alpha5 Miscellaneous 4 1 year 10 months 5 years 2 months
Undefined index and token issue Closed (works as designed) Major Bug report 7.x-1.0-beta11 Code 20 2 years 2 months 4 years 11 months
Tweet Share button not showing Needs work Normal Bug report 7.x-1.0-beta13 Code 17 1 year 11 months 4 years 5 months
Lots of log entries on icons Active Normal Bug report 7.x-1.0-beta14 Code 2 1 year 12 months 2 years 2 weeks
social media blocks disappeared! Closed (fixed) Major Bug report 7.x-1.x-dev User interface 5 2 years 1 day 2 years 2 months
Changes to Social Media Platforms does not update Active Major Bug report 7.x-1.0-beta13 Code 3 2 years 1 week 3 years 1 week
box counters are pressed together Active Major Bug report 7.x-1.0-beta14 User interface 2 years 2 weeks 2 years 2 weeks
Twitter widget stopped working (NEW twitter API march 13 2013) Needs work Critical Bug report 7.x-1.x-dev Code 19 2 years 3 weeks 3 years 11 months
Unrelated errors on drush Active Normal Bug report 7.x-1.x-dev Code 2 years 2 months 2 years 2 months
Undefined index: url in socialmedia_facebook_tokens() Active Normal Bug report 7.x-1.0-beta13 Code 6 2 years 3 months 3 years 1 month
Social Media Icons Broken in subpages (resurrected) Active Normal Bug report 7.x-1.0-beta13 User interface 1 2 years 3 months 2 years 7 months
Widgets requeried? Reviewed & tested by the community Critical Bug report 7.x-1.x-dev Code 3 2 years 5 months 4 years 2 months
Warning: Illegal offset type in _widgets_error() Closed (fixed) Normal Bug report 7.x-1.x-dev Code 30 2 years 6 months 4 years 11 months
Node links in Teaser use [current-page:url] token Needs review Normal Bug report 7.x-1.0-beta13 Code 5 2 years 7 months 5 years 2 weeks
Facebook and Twitter share icons not rendered Active Normal Bug report 7.x-1.x-dev User interface 2 years 9 months 2 years 9 months
socialmedia_share-default Block is displaying even when not assigned to a region Active Normal Bug report 7.x-1.0-beta13 User interface 2 2 years 10 months 3 years 11 months
Tokens of elements with site context is not being replaced Active Normal Bug report 7.x-1.x-dev Code 1 3 years 1 month 3 years 5 months
Facebook ,Google-plus, twitter icons not getting displayed for user1 Active Normal Bug report 7.x-1.0-beta13 User interface 1 3 years 1 month 3 years 1 month
Fall back to site-wide profile if user has not set his social profile Active Normal Bug report 7.x-1.x-dev Code 4 3 years 3 months 5 years 4 weeks
Facebook Share icon hover says Visit Active Normal Bug report 7.x-1.0-beta13 User interface 1 3 years 3 months 3 years 3 months
Facebook Share icon hover says Visit Active Normal Bug report 7.x-1.0-beta13 User interface 2 3 years 3 months 3 years 3 months
Can't make a Custom Markup appear above icons Active Normal Bug report 7.x-1.0-beta13 Code 3 years 3 months 3 years 3 months
Share On Facebook text is wrong, it was replaced with Visit Facebook Closed (duplicate) Normal Bug report 7.x-1.0-beta13 User interface 3 3 years 3 months 4 years 5 months
DryIcons folders, SocialShift existance validation Needs review Normal Bug report 7.x-1.x-dev Code 9 3 years 4 months 4 years 9 months
icondock icon set looking at wrong path for callback Active Normal Bug report 7.x-1.x-dev Code 3 years 7 months 3 years 7 months
Tooltip gives wrong description Active Normal Bug report 7.x-1.x-dev Miscellaneous 3 3 years 7 months 3 years 9 months
only some services showing Active Normal Bug report 7.x-1.0-beta13 User interface 3 years 8 months 3 years 8 months
iconsets don't work Active Normal Bug report 7.x-1.0-beta13 User interface 3 years 8 months 3 years 8 months
"Share Set" of widgets (e.g. the "Like" and "Tweet" buttons) inherit button CSS from current theme Active Normal Bug report 7.x-1.0-beta13 Code 3 years 8 months 3 years 8 months
Setup Wizard wont work without "Block" module enabled. Needs review Normal Bug report 7.x-1.0-beta13 Code 3 3 years 8 months 3 years 11 months
Unstyled Flash of Content Active Normal Bug report 7.x-1.0-beta13 Code 3 years 8 months 3 years 8 months
WSOD: missing dependency on widgets module Closed (fixed) Critical Bug report 7.x-1.0-beta9 Code 6 3 years 9 months 5 years 1 month

Pages

Subscribe with RSS Subscribe to Issues for Social media