Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
"ReferenceError: TWTR is not defined" occurs when Twitter block preview is rendered in Panels In-place-editor popup Needs review Normal Bug report 7.x-1.x-dev Code 2 6 days 6 hours junaidpv 6 days 7 hours
Invalid HTML markup when using ristaumedia icons Active Minor Bug report 7.x-1.0-beta15 Code 5 2 weeks 1 day actorRunning 2 weeks 1 day
Facebook like box and like button dissapearing Active Normal Bug report 7.x-1.0-beta15 Code 1 3 weeks 22 hours 3 weeks 22 hours
ssl https Needs review Critical Bug report 7.x-1.0-beta13 Code 8 1 month 6 days 2 years 5 months
Facebook Like textbox cut off Active Major Bug report 7.x-1.0-beta15 User interface 1 month 2 weeks 1 month 2 weeks
Need way to remove icons on user pages not yet setup by users Needs review Normal Bug report 7.x-1.0-beta15 Code 8 2 months 1 day 2 months 1 week
Twitter Shares @@ and also includes link twice Active Normal Bug report 7.x-1.0-beta13 Miscellaneous 3 2 months 6 days 2 years 3 months
Goolge+ in user section is mandatory Active Normal Bug report 7.x-1.0-beta15 Code 1 2 months 1 week 2 months 1 week
Socialmedia share shares wrong language Needs work Major Bug report 7.x-1.0-beta13 Code 4 2 months 3 weeks 2 years 2 months
Displaying disabled Buttons Active Normal Bug report 7.x-1.0-beta15 Code 4 months 2 weeks 4 months 2 weeks
Tweet Share button not showing Needs work Normal Bug report 7.x-1.0-beta13 Code 17 5 months 3 weeks 2 years 11 months
Lots of log entries on icons Active Normal Bug report 7.x-1.0-beta14 Code 2 6 months 2 days 6 months 2 weeks
Changes to Social Media Platforms does not update Active Major Bug report 7.x-1.0-beta13 Code 3 6 months 1 week 1 year 6 months
box counters are pressed together Active Major Bug report 7.x-1.0-beta14 User interface 6 months 3 weeks 6 months 3 weeks
Twitter widget stopped working (NEW twitter API march 13 2013) Needs work Critical Bug report 7.x-1.x-dev Code 19 6 months 4 weeks 2 years 5 months
Unrelated errors on drush Active Normal Bug report 7.x-1.x-dev Code 8 months 1 week 8 months 1 week
Undefined index: url in socialmedia_facebook_tokens() Active Normal Bug report 7.x-1.0-beta13 Code 6 9 months 2 weeks 1 year 7 months
Social Media Icons Broken in subpages (resurrected) Active Normal Bug report 7.x-1.0-beta13 User interface 1 9 months 2 weeks 1 year 1 month
Error related to Facebook Locales Active Normal Bug report 7.x-1.0-beta13 Miscellaneous 5 10 months 1 week 2 years 1 month
Widgets requeried? Reviewed & tested by the community Critical Bug report 7.x-1.x-dev Code 3 11 months 6 days 2 years 9 months
Node links in Teaser use [current-page:url] token Needs review Normal Bug report 7.x-1.0-beta13 Code 5 1 year 1 month 3 years 6 months
Facebook and Twitter share icons not rendered Active Normal Bug report 7.x-1.x-dev User interface 1 year 3 months 1 year 3 months
socialmedia_share-default Block is displaying even when not assigned to a region Active Normal Bug report 7.x-1.0-beta13 User interface 2 1 year 4 months 2 years 5 months
Tokens of elements with site context is not being replaced Active Normal Bug report 7.x-1.x-dev Code 1 1 year 7 months 1 year 11 months
Facebook ,Google-plus, twitter icons not getting displayed for user1 Active Normal Bug report 7.x-1.0-beta13 User interface 1 1 year 7 months 1 year 7 months
Fall back to site-wide profile if user has not set his social profile Active Normal Bug report 7.x-1.x-dev Code 4 1 year 9 months 3 years 7 months
Facebook Share icon hover says Visit Active Normal Bug report 7.x-1.0-beta13 User interface 1 1 year 9 months 1 year 9 months
Facebook Share icon hover says Visit Active Normal Bug report 7.x-1.0-beta13 User interface 2 1 year 9 months 1 year 9 months
Can't make a Custom Markup appear above icons Active Normal Bug report 7.x-1.0-beta13 Code 1 year 9 months 1 year 9 months
DryIcons folders, SocialShift existance validation Needs review Normal Bug report 7.x-1.x-dev Code 9 1 year 10 months 3 years 3 months
icondock icon set looking at wrong path for callback Active Normal Bug report 7.x-1.x-dev Code 2 years 1 month 2 years 1 month
Tooltip gives wrong description Active Normal Bug report 7.x-1.x-dev Miscellaneous 3 2 years 1 month 2 years 3 months
only some services showing Active Normal Bug report 7.x-1.0-beta13 User interface 2 years 2 months 2 years 2 months
iconsets don't work Active Normal Bug report 7.x-1.0-beta13 User interface 2 years 2 months 2 years 2 months
"Share Set" of widgets (e.g. the "Like" and "Tweet" buttons) inherit button CSS from current theme Active Normal Bug report 7.x-1.0-beta13 Code 2 years 2 months 2 years 2 months
Setup Wizard wont work without "Block" module enabled. Needs review Normal Bug report 7.x-1.0-beta13 Code 3 2 years 2 months 2 years 5 months
Unstyled Flash of Content Active Normal Bug report 7.x-1.0-beta13 Code 2 years 2 months 2 years 2 months
TWITTER WIDGET: This widget is being deprecated, and will cease functioning soon. Active Normal Bug report 7.x-1.0-beta9 Code 2 years 3 months 2 years 3 months
In Chrome https protocol pages module does not fetch feed from twitter Active Normal Bug report 7.x-1.0-beta13 Code 2 years 4 months 2 years 4 months
Facebook Share icon not working / title-attribute issue Needs review Normal Bug report 7.x-1.x-dev Code 7 2 years 4 months 2 years 10 months
Unwanted icons appearing Needs review Normal Bug report 7.x-1.0-beta13 Miscellaneous 5 2 years 5 months 2 years 10 months
Typo in token description Needs review Normal Bug report 7.x-1.x-dev Code 1 2 years 5 months 2 years 5 months
No data sent when sharing Active Normal Bug report 7.x-1.0-beta13 Miscellaneous 2 2 years 6 months 3 years 2 months
Typo in description of field Needs review Normal Bug report 7.x-1.x-dev Code 1 2 years 7 months 2 years 7 months
RSS widget alt text does not show name of feed Active Normal Bug report 7.x-1.0-beta13 Code 1 2 years 8 months 2 years 8 months
Additional uncaught exception thrown while handling exception Active Critical Bug report 7.x-1.0-beta13 Code 2 years 9 months 2 years 9 months
Support subdomain forwarding Active Normal Bug report 7.x-1.x-dev Code 2 years 9 months 2 years 9 months
unclosed <img tags causes w3c validation failure Active Normal Bug report 7.x-1.0-beta13 Code 1 2 years 10 months 2 years 10 months
Capitalization typos in icon sets Needs review Normal Bug report 7.x-1.0-beta13 Code 5 2 years 10 months 2 years 11 months
Facebook-button don't show on homepage Active Normal Bug report 7.x-1.0-beta13 Code 2 years 10 months christophehollebeke 2 years 10 months

Pages

Subscribe with RSS Subscribe to Issues for Social media