Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Favicon in Simplecorp theme Won't Display in Main Domain Active Normal Support request 7.x-1.1 Miscellaneous 5 1 month 5 days 1 month 1 week
Move frontpage slideshow code from template.php to its own file. Reviewed & tested by the community Normal Task 7.x-1.0 Code 5 3 months 1 day revagomes 3 years 3 months
Move custom main menu code from template.php to its own file. Reviewed & tested by the community Normal Task 7.x-1.0 Code 3 3 months 1 day revagomes 3 years 3 months
Admin Login Closed (works as designed) Major Support request 7.x-1.0 Miscellaneous 1 3 months 1 day jamyers2k 3 years 4 months
Look'n'Feel and Plugins Closed (works as designed) Normal Support request 7.x-1.0 User interface 3 3 months 1 day davikr 3 years 7 months
Background Reviewed & tested by the community Normal Support request 7.x-1.0 Code 2 3 months 1 day helenebjor 3 years 1 month
Why does "CONTACT" Menu item get pushed below other menu items? Active Normal Bug report 7.x-1.1 User interface 1 6 months 2 weeks 6 months 2 weeks
hyperlink text color Active Normal Support request 7.x-1.1 Code 1 1 year 1 month 2 years 5 months
CSS not loading from subtheme Active Normal Support request 7.x-1.1 Documentation 1 1 year 5 months 1 year 5 months
Main menu items are too tall Active Normal Bug report 7.x-1.1 Code 1 1 year 5 months 1 year 5 months
How to make the theme responsive? Closed (works as designed) Normal Support request 7.x-1.1 Documentation 2 1 year 7 months 1 year 11 months
Security Issue on Google Chrome and Firefox? Active Normal Support request 7.x-1.1 Miscellaneous 1 year 8 months ivelasq 1 year 8 months
Subtheme not saving options Active Normal Bug report 7.x-1.1 User interface 6 1 year 8 months 2 years 8 months
Get rid of Lorium Ipsum on Slideshow Active Minor Feature request 7.x-1.1 Miscellaneous 2 1 year 9 months 2 years 10 months
Location field always at the top Active Normal Bug report 7.x-1.1 Miscellaneous 1 year 10 months 1 year 10 months
Location field always at the top Active Normal Bug report 7.x-1.1 Miscellaneous 1 year 10 months 1 year 10 months
Use Views to list content Active Normal Task 7.x-1.0 Code 5 1 year 10 months 3 years 11 months
What is Security Difference between 7.x-1.0 and 7.x-1.1? Active Normal Support request 7.x-1.1 Miscellaneous 2 1 year 10 months 2 years 3 weeks
Hide A field in SimpleCorp template Active Normal Support request 7.x-1.1 Code 1 year 11 months 1 year 11 months
Increase width of Main navigation Menu Active Normal Support request 7.x-1.1 Code 1 1 year 11 months 2 years 7 months
Comment count function produces error. Closed (fixed) Normal Bug report 7.x-1.1 Code 4 1 year 11 months 2 years 6 days
The Mystery of the Mobile Menu Closed (works as designed) Normal Bug report 7.x-1.1 Code 1 2 years 1 month 2 years 1 month
Logo not displaying. Active Minor Bug report 7.x-1.1 Code 2 years 2 months 2 years 2 months
Multiple images from one thumbnail Active Minor Support request 7.x-1.1 Code 2 years 2 months 2 years 2 months
Social icons not showing Closed (fixed) Normal Support request 7.x-1.0 User interface 4 2 years 2 months 3 years 8 months
Text Align Block Title Closed (fixed) Critical Support request 7.x-1.1 User interface 1 2 years 2 months Petergriggs 2 years 2 months
Featured images not accepting url tag. Active Normal Bug report 7.x-1.1 Code 1 2 years 3 months 2 years 5 months
Fix for blockquote floats Closed (fixed) Normal Bug report 7.x-1.1 Code 1 2 years 6 months 2 years 6 months
Field Set overlaps region in Edit Forms Active Normal Bug report 7.x-1.1 Miscellaneous 2 years 7 months 2 years 7 months
block name indication Active Normal Support request 7.x-1.0 Miscellaneous 2 years 7 months AndyD 2 years 7 months
Color Module Active Normal Feature request 7.x-1.1 User interface 2 years 8 months 2 years 8 months
Bullets are left justifying Active Normal Support request 7.x-1.0 Miscellaneous 2 years 8 months 2 years 8 months
Home page links in sidebar second not clickable in firefox or chrome Active Normal Support request 7.x-1.1 Code 1 2 years 8 months Cliff Meakin 2 years 10 months
CSS and Javascript Aggregation causes site break in IE Active Major Bug report 7.x-1.1 User interface 2 years 10 months 2 years 10 months
Change slideshow images Active Normal Support request 7.x-1.1 User interface 1 2 years 11 months tt7575 2 years 11 months
JCarousel/Views Integration Active Normal Support request 7.x-1.0 User interface 2 years 12 months 2 years 12 months
Maintenance page, where is it?? Active Normal Support request 7.x-1.0 Documentation 3 years 22 hours 3 years 22 hours
Portfolio showing multiple images Closed (fixed) Normal Support request 7.x-1.0 Code 2 3 years 2 weeks guybrys 3 years 1 month
Slideshow not loading on IE 11 Active Normal Bug report 7.x-1.0 Code 3 years 2 weeks 3 years 2 weeks
column width Active Normal Support request 7.x-1.0 Miscellaneous 3 years 1 month 3 years 1 month
Option Groups and Check Boxes Wrap Needs review Normal Bug report 7.x-1.0 Miscellaneous 6 3 years 1 month 3 years 11 months
Spacing at the end of content types Active Minor Task 7.x-1.0 Miscellaneous 1 3 years 1 month 3 years 1 month
How to show the flexislider in the banner region of all nodes on the website? Active Normal Task 7.x-1.0 Documentation 3 years 1 month 3 years 1 month
Background image and slideshow problem on small screens Active Major Bug report 7.x-1.0 Code 3 years 1 month 3 years 1 month
SimpleCorp not showing up correctly in IE8 & 9 Closed (fixed) Critical Bug report 7.x-1.0 Code 19 3 years 2 months skechagia 3 years 9 months
SimpleCorp background image problem Active Major Support request 7.x-1.0 Miscellaneous 1 3 years 2 months 3 years 2 months
logo not compatible with main menu Active Normal Feature request 7.x-1.0 Code 3 years 2 months 3 years 2 months
Simplecorp theme Active Normal Support request 7.x-1.0 Code 2 3 years 2 months 3 years 4 months
Move header tooltips code from template.php to its own file. Needs review Normal Task 7.x-1.0 Code 3 3 years 3 months revagomes 3 years 3 months
Move portfolio carousel code from template.php to its own file. Needs review Normal Task 7.x-1.0 Code 4 3 years 3 months revagomes 3 years 3 months

Pages

Subscribe with RSS Subscribe to Issues for SimpleCorp