Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Text on Slideshow Active Normal Bug report 7.x-1.7 Code 1 2 months 1 week 2 months 1 week
No Main menu in mobile media size Needs review Normal Bug report 7.x-1.6 User interface 2 3 months 3 weeks 3 years 7 months
Pintrest link in social-profile Closed (fixed) Minor Bug report 7.x-1.7 User interface 3 3 months 3 weeks 2 years 8 months
Social icons not showing up Closed (fixed) Normal Support request 7.x-1.7 Code 2 3 months 3 weeks 3 years 5 months
Change logo link path Closed (outdated) Normal Support request 7.x-1.5 Miscellaneous 1 4 months 1 week 4 years 1 month
creating a new region Closed (outdated) Normal Support request 7.x-1.6 Code 1 4 months 1 week 3 years 8 months
wide side margins on small screens Closed (outdated) Normal Bug report 7.x-1.6 User interface 1 4 months 1 week DennisH 4 years 3 weeks
Logo and Site Name Closed (works as designed) Minor Support request 7.x-1.7 Code 2 4 months 1 week 1 year 2 weeks
Background Colour Needs review Major Support request 7.x-1.7 User interface 2 4 months 2 weeks 2 years 7 months
Menu background colour in IE11 Needs review Minor Bug report 7.x-1.7 Code 4 1 year 1 month ITMonkey 1 year 1 month
submitted not localized Active Normal Bug report 7.x-1.4 Code 1 1 year 9 months 4 years 4 months
Unable to select the first item of main menu (when in "narrow screen" mode) Reviewed & tested by the community Normal Task 7.x-1.6 Code 7 2 years 2 months 3 years 10 months
Exception Error with CSS Injector Active Normal Bug report 7.x-1.7 Miscellaneous 2 years 6 months 2 years 6 months
Openlayers not runs ok Active Major Bug report 7.x-1.7 Code 2 years 7 months 2 years 7 months
rss for multilingual site has wrong link Active Normal Bug report 7.x-1.7 Code 2 years 8 months 2 years 8 months
Make subtheme-friendly Needs review Normal Bug report 7.x-1.6 Code 6 2 years 9 months 4 years 2 months
Children in Main Menu Closed (fixed) Normal Feature request 7.x-1.6 Code 6 2 years 9 months 3 years 8 months
Slides not changing Active Major Support request 7.x-1.7 User interface 3 years 2 days Kellie Pelletier 3 years 2 days
How to override slider settings Active Normal Support request 7.x-1.7 Miscellaneous 3 years 2 months 3 years 2 months
Error on page in IE8 Active Normal Bug report 7.x-1.7 Code 3 years 2 months 3 years 2 months
zoom gesture not working Active Normal Support request 7.x-1.7 Code 1 3 years 3 months 3 years 3 months
Wrong theme setting for logo Closed (fixed) Normal Bug report 7.x-1.5 Code 3 3 years 8 months 4 years 3 months
Old thread... but this may save someone some time. Closed (fixed) Normal Task 7.x-1.5 Code 3 3 years 9 months Yannick WEBER 4 years 4 months
Change basic font used in articles? Active Normal Feature request 7.x-1.5 User interface 4 years 1 month 4 years 1 month
search icon issue using IE9 Closed (fixed) Normal Bug report 7.x-1.5 User interface 4 4 years 2 months 4 years 5 months
Make theme compatible with Facebook for Drupal Active Normal Feature request 7.x-1.5 Code 4 years 2 months 4 years 2 months
Main Menu cannot be disabled Closed (fixed) Normal Bug report 7.x-1.4 Code 1 4 years 2 months 4 years 2 months
rdf_namespaces Closed (fixed) Normal Bug report 7.x-1.5 Code 3 4 years 2 months 4 years 4 months
Secondary Menu cannot be enabled Closed (duplicate) Normal Bug report 7.x-1.4 Code 1 4 years 2 months 4 years 2 months
Responsive Blog Banner Arrows "<" and ">" show in admin background. Closed (fixed) Normal Bug report 7.x-1.2 Miscellaneous 2 4 years 5 months 4 years 5 months
Slideshow arrows visible in overlay Closed (fixed) Normal Bug report 7.x-1.4 Code 3 4 years 5 months 4 years 5 months
Subscribe with RSS Subscribe to Issues for Responsive Blog