Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
JS error when widget used in view Needs review Major Bug report 7.x-2.x-dev Code 1 19 hours 4 min 19 hours 5 min
Notices and warnings related with lines 1007 and 1041 of rate.module Closed (works as designed) Minor Bug report 7.x-1.7 Code 2 3 days 14 hours 3 days 15 hours
deleting node with field collection causes undefined property error Active Normal Bug report 7.x-1.x-dev Code 1 week 2 days 1 week 2 days
Count always 0 on page load Active Normal Bug report 7.x-1.7 User interface 13 2 weeks 1 hour 7 months 5 days
Up/Down not refreshing in comments when loaded in View Active Major Bug report 7.x-1.7 Code 2 2 weeks 3 days 3 months 1 week
yes/No widget not working properly in views Active Normal Bug report 7.x-1.7 Miscellaneous 1 2 weeks 5 days 2 weeks 6 days
Replace all affected widgets on a page after content was rated Needs review Normal Bug report 7.x-1.x-dev Code 4 1 month 1 week 1 year 3 months
Notice: Undefined offset: 53 in rate_generate_widget() (line 225 of /.../sites/all/modules/rate/rate.module). Active Normal Bug report 7.x-1.7 Code 3 1 month 1 week 1 month 2 weeks
Thumbs Up doesn't change color after voting Needs review Normal Bug report 7.x-1.7 Code 6 1 month 2 weeks 1 year 2 weeks
Anonymous user issue: Undefined property: stdClass::$timezone in rate_expiration_node_insert Needs review Normal Bug report 7.x-1.x-dev Code 11 1 month 3 weeks 3 years 1 month
Rating increases by 1 on clicking repeatedly Active Normal Bug report 7.x-2.x-dev Code 2 2 months 3 days 2 months 1 week
rate_embed should trigger javascript inclusion Active Normal Bug report 7.x-1.4 Code 5 2 months 4 days 2 years 6 months
Module stop counting Active Normal Bug report 7.x-1.7 Code 1 2 months 2 weeks 2 months 2 weeks
Rate Fivestar showing one star for 0 (no) rating value Needs review Normal Bug report 7.x-1.x-dev Code 2 2 months 3 weeks 1 year 2 weeks
Multiple Views displays and more Closed (duplicate) Normal Bug report 7.x-1.7 Miscellaneous 2 3 months 19 hours 6 months 3 weeks
Manual use of rate_generate_widget leads to mis-matched widget ids, breaking AHAH updates. Apparently triggerd by fix in Issue #1676746 Reviewed & tested by the community Major Bug report 7.x-1.x-dev Code 15 3 months 19 hours 12 months 3 days
Incorrect vote count at node/%/rating Active Normal Bug report 6.x-1.x-dev Code 1 3 months 1 week 3 months 1 week
Voting fails replacing widget with frontpage Active Major Bug report 6.x-1.3 Code 3 months 1 week 3 months 1 week
Notice: Undefined property: stdClass::$use_source_translation in rate_get_results() Needs work Normal Bug report 7.x-1.x-dev Code 5 3 months 2 weeks 2 years 1 month
Expiration settings don't save Needs review Normal Bug report 7.x-1.3 Code 11 3 months 2 weeks 3 years 3 months
source translation option on untranslated nodes causes 0 votes display Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 8 3 months 2 weeks 2 years 3 days
Widget title always displays in LABEL tag now Needs review Normal Bug report 7.x-1.x-dev Code 7 3 months 3 weeks 1 year 2 weeks
Trigger eventAfterRate event on the updated widget Needs review Normal Bug report 7.x-1.x-dev Code 1 3 months 3 weeks 3 months 3 weeks
Rate widget not working in views Closed (fixed) Major Bug report 7.x-1.7 User interface 2 3 months 4 weeks 4 months 1 week
Vote Results Not Showing Up Active Normal Bug report 7.x-2.x-dev Code 6 4 months 2 hours 1 year 2 weeks
Expiration date changes on each node save Active Normal Bug report 7.x-1.7 Code 4 months 2 days 4 months 2 days
Access to settings page is denied Reviewed & tested by the community Major Bug report 7.x-1.x-dev Code 2 4 months 1 week 7 months 2 weeks
Notice: Undefined index: 53 in rate_generate_widget() (line 225 of /.../sites/all/modules/rate/rate.module). Active Normal Bug report 7.x-2.x-dev Code 1 4 months 1 week 7 months 1 week
drupal_add_js() call turns basePath string into array Needs review Major Bug report 7.x-1.7 Code 11 4 months 1 week 1 year 5 months
Multiple copies of the same content shown in views due to voting Active Normal Bug report 7.x-2.x-dev Code 2 4 months 3 weeks 4 months 3 weeks
"You voted" message inaccurate Needs review Normal Bug report 7.x-1.7 Code 2 5 months 16 hours 5 months 6 days
Multiple sliders in pages do not work. Active Normal Bug report 7.x-1.x-dev Code 2 5 months 18 hours 1 year 4 months
Disable Title when Displaying Rate Widget Active Major Bug report 7.x-1.7 User interface 2 5 months 4 days 7 months 4 hours
rate $content_type and $type definitions are switched Active Normal Bug report 7.x-2.x-dev Code 5 months 3 weeks 5 months 3 weeks
WSOD module interferes with Rate module Closed (fixed) Normal Bug report 6.x-1.3 User interface 6 months 3 days reinis.berzins 6 months 3 days
Print login page URL after clicking by anonymous user Active Major Bug report 7.x-1.7 Code 6 months 2 weeks 6 months 2 weeks
Cannot prevent voting being processed at eventBeforeRate event Active Normal Bug report 7.x-1.6 Code 6 6 months 3 weeks 2 years 2 months
"Hide widget" option do not hide widget label Active Critical Bug report 7.x-1.7 Code 1 6 months 3 weeks 10 months 4 weeks
Widget alter hook on save doesn't work Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 7 months 1 day 7 months 2 days
Since update to the version 1.4 Ajax does not work any more Closed (fixed) Normal Bug report 7.x-1.4 User interface 15 7 months 3 days 2 years 4 months
After AJAX call vote refreshes the whole page Closed (duplicate) Major Bug report 7.x-1.6 Code 6 7 months 3 days Lostrace 1 year 2 weeks
Rate breaks views with ajax on Closed (duplicate) Major Bug report 7.x-1.7 Code 5 7 months 3 days 1 year 6 months
Does not show votes trough Views Active Major Bug report 7.x-1.7 Code 1 7 months 1 week 1 year 2 days
Panelizer trouble with rate widget; none in Panels Active Normal Bug report 7.x-2.x-dev Code 1 7 months 1 week 10 months 3 weeks
All votes from bots IP are deleted Active Critical Bug report 7.x-1.x-dev Code 3 7 months 2 weeks 7 months 2 weeks
Thumbs widget caching default results Needs review Normal Bug report 7.x-1.6 Code 8 8 months 2 weeks gregoirevincke 2 years 6 months
Looking for 'previous_vote' in votingapi: Failed to load resource: the server responded with a status of 500 (Service unavailable (with message)) Active Normal Bug report 7.x-2.x-dev Code 8 months 3 weeks 8 months 3 weeks
Rate Widget not Appearing in Table View Active Normal Bug report 7.x-1.6 Code 1 8 months 3 weeks 1 year 9 months
Expiration settings on Edit Widget not updating. Revert to default after save. Active Major Bug report 7.x-2.x-dev Code 3 8 months 3 weeks 3 years 8 months
Rate not work in Ctools Modal Active Normal Bug report 7.x-1.7 Code 2 9 months 5 days guilopes 9 months 5 days

Pages

Subscribe with RSS Subscribe to Issues for Rate