Summary Status Priority Category Version Component Replies Last updated Assigned to Created
Drag & Drop does not work in Microsoft Edge Active Normal Support request 7.x-2.x-dev User interface 1 21 hours 12 min 21 hours 12 min
No plupload widget appears Fixed Normal Support request 7.x-1.7 Miscellaneous 4 3 days 45 min 3 days 17 hours
Filedepot Multiupload uses Plupload Closed (fixed) Normal Plan 7.x-1.x-dev Documentation 3 4 days 2 hours 2 weeks 4 days
Default values ('#default_value') Active Normal Support request 7.x-1.7 Code 2 2 weeks 3 days 3 weeks 1 day
Fix file uploads for ajax redrawn pluploads Active Normal Bug report 7.x-2.x-dev Code 1 2 weeks 3 days 2 weeks 3 days
Issues with adding plupload to a ctools modal frame/ajax Needs work Normal Bug report 7.x-2.x-dev Code 4 4 weeks 20 hours 9 months 5 days
Advanced upload widget (Plupload) not showing Active Normal Bug report 7.x-2.x-dev Code 5 1 month 6 days 1 year 2 months
Make compatible with latest plupload version (2.1.1) Needs work Normal Task 7.x-1.x-dev Documentation 25 1 month 1 week 1 year 11 months
Suhosin defaults break upload Active Normal Bug report 7.x-1.x-dev Code 2 months 1 week 2 months 1 week
Reloading files Needs work Normal Task 7.x-1.7 Code 2 months 4 weeks Arturus 2 months 4 weeks
Remove old tmp files Needs work Normal Feature request 7.x-1.x-dev Code 3 3 months 2 days 1 year 5 months
Uploading multiple files causes HTTP error Closed (fixed) Major Support request 7.x-1.0-beta3 User interface 6 4 months 1 week 3 years 8 months
Upload ends with "http error" Closed (cannot reproduce) Normal Bug report 7.x-1.0 Code 4 4 months 3 weeks 3 years 3 weeks
Make file includes bad patch Closed (fixed) Normal Bug report 7.x-2.x-dev Code 7 5 months 6 days 5 months 3 weeks
Disable next button when upload starts Closed (fixed) Normal Feature request 7.x-1.x-dev Code 11 5 months 2 weeks 10 months 2 weeks
Upload does not work Closed (duplicate) Critical Bug report 7.x-1.x-dev Code 33 5 months 3 weeks JacobSingh 4 years 11 months
is there an image field module known to work with this? Active Normal Support request 7.x-2.x-dev Documentation 5 months 3 weeks 5 months 3 weeks
"Advanced upload widget (Plupload)" not working on remote server. Works fine in localhost? Active Normal Bug report 7.x-1.6 User interface 10 5 months 3 weeks 1 year 6 months
Temp file error on upload Closed (fixed) Normal Bug report 7.x-1.1 Code 21 5 months 3 weeks 4 years 2 months
not showing thumbnails Active Normal Support request 6.x-1.x-dev User interface 3 6 months 1 week 4 years 5 months
[Needs docs] Add make file so dependencies are downloaded automatically Closed (fixed) Normal Feature request 7.x-1.x-dev Code 16 6 months 2 weeks hswong3i 1 year 11 months
Set maximum number of files? Active Normal Feature request 7.x-2.x-dev Code 6 6 months 3 weeks 2 years 5 months
Documented default for chunk_size does not match value in code Needs work Minor Task 7.x-1.x-dev Documentation 8 6 months 3 weeks 7 months 1 day
[meta] Patch to remove plupload library examples folder for Drupal distribution Needs review Normal Support request 7.x-1.x-dev Miscellaneous 21 7 months 1 day 2 years 7 months
Change order of files in image-field after upload Active Normal Support request 7.x-1.x-dev Code 7 months 3 weeks 7 months 3 weeks
Some File Extensions Inaccessible in File Browser Window Active Normal Bug report 7.x-1.7 Code 6 7 months 3 weeks 1 year 8 months
once dragged and dropped, just opens image page Closed (fixed) Normal Bug report 7.x-2.x-dev Miscellaneous 4 8 months 1 day 8 months 2 weeks
Chase HEAD Active Normal Task 8.x-1.x-dev Code 5 8 months 1 week 9 months 3 weeks
Multi Upload with plupload broken when using Drupal 7.23 Closed (fixed) Major Bug report 7.x-1.0 Code 15 9 months 5 days 2 years 3 weeks
Image wont upload after size restriction warning Needs review Normal Bug report 7.x-1.6 Code 5 9 months 5 days 1 year 3 months
Files are not uploaded to the correct directory when plupload_temporary_uri has a trailing slash. Needs work Normal Bug report 7.x-1.x-dev Code 2 9 months 1 week 9 months 1 week
Files not persisting in uploader if form has errors Closed (works as designed) Normal Bug report 7.x-1.2 Code 11 9 months 1 week 2 years 2 weeks
Syntax error in README.txt example code Needs review Minor Bug report 8.x-1.x-dev Documentation 4 9 months 2 weeks 9 months 2 weeks
Error with jQuery Update: 1.10.2 "Uncaught TypeError: Cannot read property 'mozilla' of undefined" Closed (fixed) Normal Bug report 7.x-1.6 Code 4 9 months 2 weeks 10 months 2 weeks
Extra margin on file list due to insufficient specificity of CSS selector Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 9 months 2 weeks 10 months 2 days
Plupload library not found (version 1.5.8) Closed (fixed) Major Bug report 7.x-2.x-dev Code 9 10 months 1 day 1 year 7 months
Allow usage of non-minified version of Plupload Active Normal Feature request 7.x-1.x-dev Code 3 10 months 1 day 2 years 5 months
Entities created from uploaded files are missing titles if filename starts with non-ASCII character Needs review Normal Bug report 7.x-1.6 Code 12 10 months 2 weeks 11 months 1 week
Image Resizing Active Normal Support request 7.x-2.x-dev User interface 2 10 months 3 weeks 1 year 6 months
form with managed_file not submited Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 1 10 months 3 weeks 10 months 3 weeks
ajax_comments prevent plupload Needs review Critical Bug report 7.x-1.2 Code 2 10 months 3 weeks 1 year 11 months
How is the URL setting used? Active Normal Feature request 7.x-1.x-dev Code 1 11 months 5 days 11 months 2 weeks
IE7 using HTML4 Runtime - Add Files Button does nothing Closed (works as designed) Normal Support request 7.x-1.x-dev Code 2 12 months 4 days 12 months 4 days
plupload doesn't work in Chrome 12 when html5 mode is preferred Needs review Major Feature request 6.x-1.x-dev User interface 6 1 year 4 days 4 years 2 months
plupload not working Closed (fixed) Normal Support request 7.x-1.0-rc1 Code 8 1 year 1 week sreecine 3 years 5 months
Upload not working for anonymous users Active Normal Bug report 7.x-1.x-dev Code 10 1 year 4 weeks 1 year 9 months
"$.browser is undefined" for jQuery >= 1.9 Closed (fixed) Normal Bug report 7.x-1.x-dev Code 10 1 year 1 month 1 year 7 months
How should I configure plupload to work with multiple web servers / load balancers Closed (fixed) Normal Support request 7.x-1.x-dev Code 4 1 year 1 month 2 years 3 months
Out of the box Acquia support Needs work Major Bug report 7.x-1.x-dev Code 2 1 year 1 month nielsvm 1 year 8 months
Use with jQuery 1.9+ Closed (duplicate) Normal Bug report 7.x-2.x-dev Code 4 1 year 2 months 1 year 3 months

Pages

Subscribe with RSS Subscribe to Issues for Plupload integration