Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Pathauto prevents core path functionality Needs work Normal Bug report 8.x-1.x-dev Code 6 10 hours 43 sec 1 month 1 day
Pathauto not saving aliases Closed (duplicate) Normal Bug report 8.x-1.0 Code 3 11 hours 32 min 1 week 3 days
Errors when trying to delete entities: "External URLs do not have internal route parameters." and WSOD. Active Major Bug report 8.x-1.0 Code 3 1 day 14 hours 2 days 10 hours
Handling of language neutral paths when they differ from site's default language pattern Needs review Major Bug report 7.x-1.x-dev I18n stuff 6 2 days 1 hour drupov 2 years 4 months
User pattern don't work in multilingual site Active Normal Bug report 8.x-1.x-dev I18n stuff 2 2 days 17 hours 4 months 2 weeks
Coding Standards for Drupal 8 Needs work Normal Bug report 8.x-1.x-dev Code 11 1 week 5 days 6 months 2 weeks
Pathauto vertical tab summary does not apply due to outdated selectors Needs review Normal Bug report 8.x-1.x-dev Code 2 3 weeks 4 days 3 weeks 4 days
Pathauto prevents URL alias changing Active Normal Bug report 8.x-1.0 Code 2 1 month 2 days 1 month 2 days
Plugin (path) instance class "\Drupal\pathauto\PathautoItem" does not exist. Active Normal Bug report 8.x-1.0 Code 6 1 month 2 days 1 year 1 month
Pathauto Structure Active Major Bug report 8.x-1.0-alpha3 Code 2 1 month 2 days 1 month 5 days
Deleting an entity, removes aliases of entities which internal paths have the deleted entity path as a prefix Closed (duplicate) Major Bug report 8.x-1.x-dev Code 7 1 month 3 days 1 month 6 days
Performance issue when creating large amount of nodes Closed (fixed) Normal Bug report 8.x-1.x-dev Code 14 1 month 5 days 1 month 3 weeks
Option to always force language = All? Active Normal Bug report 7.x-1.x-dev I18n stuff 43 1 month 1 week 5 years 11 months
$(...).drupalSetSummary is not a function Closed (fixed) Normal Bug report 8.x-1.x-dev Code 5 1 month 1 week 2 months 2 weeks
Use of SafeMarkup::checkPlain, which was deprecated Closed (fixed) Normal Bug report 8.x-1.0-rc1 Code 7 1 month 1 week 3 months 2 weeks
Stub entities from replication module use wrong pattern Active Normal Bug report 8.x-1.x-dev Code 2 1 month 1 week 1 month 1 week
Node save causes custom URL to be overwritten Needs work Critical Bug report 7.x-1.3 Code 5 1 month 1 week 1 year 11 months
Child term aliases are updated with wrong language after saving parent term Active Normal Bug report 7.x-1.3 Code 4 1 month 3 weeks 1 year 2 weeks
Accessing an id on a new entity results in EntityMalformedException Closed (cannot reproduce) Normal Bug report 8.x-1.x-dev Code 10 1 month 3 weeks 1 year 6 months
Pathauto bulk generation never stops Postponed (maintainer needs more info) Major Bug report 8.x-1.0-beta2 Bulk generation 9 1 month 3 weeks 5 months 4 days
Special characters like tab or spaces in pattern can break alias generation Active Major Bug report 8.x-1.x-dev Code 35 1 month 3 weeks 1 year 1 month
Bundle condition is not removed when switching the type. Active Normal Bug report 8.x-1.x-dev Code 5 1 month 3 weeks 3 months 1 day
Aliases are sometimes 'lost'; only cache clear can bring them back Postponed (maintainer needs more info) Normal Bug report 8.x-1.0-beta2 Code 9 1 month 3 weeks 3 months 2 weeks
Custum path alias lost to pathauto in translated nodes Active Normal Bug report 7.x-1.2 Code 3 2 months 20 hours 2 months 3 weeks
isEmpty() on entity path fields doesn't accurately detect if path is empty or not Active Normal Bug report 8.x-1.x-dev Code 2 2 months 2 weeks 2 months 2 weeks
Keeping source language node path for translations Active Major Bug report 7.x-1.x-dev I18n stuff 23 2 months 3 weeks 8 years 2 months
Execution order of pathauto is causing problems with [node:menu-link:parent:url:path] Active Major Bug report 7.x-1.x-dev Code 5 2 months 3 weeks 1 year 10 months
Only 50 alias patterns shown Postponed (maintainer needs more info) Normal Bug report 8.x-1.x-dev Code 3 3 months 5 days 3 months 5 days
Cannot programmatically specify entity path alias language Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 12 3 months 1 week 3 years 12 months
Queries take too long while bulk updating huge amount of URL aliases Active Normal Bug report 7.x-1.3 Bulk generation 3 3 months 2 weeks sarfraz742 4 months 3 weeks
Remove assertIdentical methods in favour of assertSame Needs review Normal Bug report 8.x-1.0-rc1 Code 1 3 months 2 weeks 3 months 2 weeks
Mass update of URL alias checkbox Closed (duplicate) Normal Bug report 8.x-1.x-dev Code 6 3 months 3 weeks 9 months 1 week
Bulk Regenerate Does Not Find Missing Aliases (Where Match Exists in Config) Postponed (maintainer needs more info) Normal Bug report 8.x-1.x-dev Bulk generation 3 4 months 6 days davebeach 8 months 1 week
Fatal error calling "bulk generate" when the "Forum" module is enabled Closed (fixed) Major Bug report 8.x-1.x-dev Code 11 4 months 1 week LpSolit 5 months 3 days
problems with token update 1.7 Postponed (maintainer needs more info) Normal Bug report 7.x-1.3 Bulk generation 4 4 months 1 week 4 months 4 weeks
taxonomy term join path Active Normal Bug report 7.x-1.3 Tokens 1 4 months 1 week 4 months 1 week
Tests broken on sqlite Closed (fixed) Normal Bug report 8.x-1.x-dev Code 8 4 months 1 week 1 year 5 months
Add Composer.json to project Postponed Normal Bug report 8.x-1.x-dev Documentation 9 4 months 1 week 4 months 2 weeks
URL Alias not saving in some cases Closed (duplicate) Normal Bug report 8.x-1.x-dev Code 11 4 months 3 weeks 12 months 2 days
Labels translation and Pathauto Closed (cannot reproduce) Normal Bug report 8.x-1.x-dev Code 3 4 months 3 weeks 4 months 3 weeks
new pattern types don't show after saving settings form Closed (fixed) Normal Bug report 8.x-1.x-dev Code 24 4 months 3 weeks 8 months 3 weeks
Reserved alias seems to have a bug Needs review Major Bug report 7.x-1.3 Code 2 4 months 3 weeks 7 months 2 weeks
Alias reverts to auto-generated when saving non-published revision (workbench moderation) Closed (duplicate) Normal Bug report 8.x-1.x-dev Code 4 4 months 3 weeks 5 months 1 week
Generate aliases from command line Closed (duplicate) Normal Bug report 8.x-1.x-dev Bulk generation 4 4 months 3 weeks 5 months 2 weeks
Regenerating URL alias only works when unpublishing node Postponed (maintainer needs more info) Major Bug report 8.x-1.x-dev Code 5 4 months 3 weeks 4 months 4 weeks
Similar paths using non-english characters (ă, ș, ț, î, â) rendered as duplicate Active Normal Bug report 7.x-1.2 Code 7 4 months 4 weeks 2 years 3 months
"URL aliases" link not working. Closed (cannot reproduce) Minor Bug report 8.x-1.0-alpha3 User interface 4 5 months 7 hours 1 year 2 months
Alias language saved as "und" though node language is "en". Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 4 5 months 1 day 5 months 5 days
"No new URL aliases to generate" after setting new pattern Closed (works as designed) Normal Bug report 7.x-1.2 Code 2 5 months 1 day 3 years 3 months
Non-English alias is not being generated and they're not showing up in URL alias list Closed (works as designed) Major Bug report 7.x-1.2 I18n stuff 1 5 months 3 days 4 years 2 months

Pages

Subscribe with RSS Subscribe to Issues for Pathauto